<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
<meta name="keyword" content="news, belize, breaking news for belize, Belize News 24-7"/>
<meta name="description" content="reporter.bz and Reporter Newspapar are the primary news source in Belize"/>
<meta name="copyright" content="2010-2018 Reporter Newspaper, reporter.bz"/>
<meta name="reply-to" content="digital.reporter.bz@gmail.com">
<meta name="owner" content="REPORTER NEWSPAPER and  reporter.bz">

		<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://reporter.bz/wp-content/uploads/2019/11/reporter-logo1-1.png" type="image/x-icon"/>
				
		<link rel="alternate" type="application/rss+xml" href="https://www.reporter.bz/feed/" title="Belize News, Reporter.bz - REPORTER NEWSPAPER latest posts"/>
		<link rel="alternate" type="application/rss+xml" href="https://www.reporter.bz/comments/feed/" title="Belize News, Reporter.bz - REPORTER NEWSPAPER latest comments"/>
		<link rel="pingback" href="https://www.reporter.bz/xmlrpc.php"/>

		<title>Man Critical Following Gunshot Injury To Mouth | Belize News, Reporter.bz - REPORTER NEWSPAPER</title>

<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.reporter.bz/2019/12/25/man-critical-following-gunshot-injury-to-mouth/"/>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Belize News, Reporter.bz - REPORTER NEWSPAPER &raquo; Feed" href="https://www.reporter.bz/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Belize News, Reporter.bz - REPORTER NEWSPAPER &raquo; Comments Feed" href="https://www.reporter.bz/comments/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.reporter.bz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.8"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.reporter.bz/wp-includes/css/dist/block-library/style.min.css?ver=5.0.8' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-video-popup-css' href='https://www.reporter.bz/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=5.0.8' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;subset=latin%2Ccyrillic-ext%2Ccyrillic&#038;ver=5.0.8' type='text/css' media='all'/>
<link rel='stylesheet' id='reset-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/reset.css?ver=5.0.8' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://www.reporter.bz/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all'/>
<link rel='stylesheet' id='main-stylesheet-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=5.0.8' type='text/css' media='all'/>
<link rel='stylesheet' id='shortcode-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/shortcode.css?ver=5.0.8' type='text/css' media='all'/>
<link rel='stylesheet' id='lightbox-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/lightbox.css?ver=5.0.8' type='text/css' media='all'/>
<link rel='stylesheet' id='dat-menu-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/dat-menu.css?ver=5.0.8' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/responsive.css?ver=5.0.8' type='text/css' media='all'/>
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=5.0.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/style.css?ver=5.0.8' type='text/css' media='all'/>
<!--n2css--><script type='text/javascript'>//<![CDATA[
var ot={"THEME_NAME":"legatus","adminUrl":"https:\/\/www.reporter.bz\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.reporter.bz\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/www.reporter.bz\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/www.reporter.bz\/wp-content\/themes\/legatus-theme"};
//]]></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.reporter.bz/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reporter.bz/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reporter.bz/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Belize Nurses Excel in Regional RN Exams' href='https://www.reporter.bz/2019/12/25/belize-nurses-excel-in-regional-rn-exams/'/>
<meta name="generator" content="WordPress 5.0.8"/>
<link rel='shortlink' href='https://www.reporter.bz/?p=25526'/>
<link rel="alternate" type="application/json+oembed" href="https://www.reporter.bz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.bz%2F2019%2F12%2F25%2Fman-critical-following-gunshot-injury-to-mouth%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.reporter.bz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.bz%2F2019%2F12%2F25%2Fman-critical-following-gunshot-injury-to-mouth%2F&#038;format=xml"/>
<style>.slider-container .slider-controls .slider-control.active a,.breaking-news .breaking-title,.breaking-news .breaking-controls,.main-content-right .panel h3,.content-panel .panel-header b,.page-pager>span,.page-pager>a:hover,.shortcode-content .spacer-break-2,.shortcode-content .spacer-break-3,.shortcode-content .spacer-break-4,.shortcode-content table thead,.shortcode-content .accordion>div>a,.content .filter a.active,.article-array li:before{background-color:red}a{color:#264c84}.content-article-title{border-bottom:4px solid #264c84;color:#264c84}.page-pager{border-top:1px solid red}.shortcode-content .gallery-preview .gallery-thumbs li.active:before{box-shadow:inset 0px 0px 0px 5px red}body{background:#fafafa}.boxed{background-image:url(http://reporter.bz/wp-content/uploads/2019/11/reporter_bkg_cropped-nov2019-1.jpg)}</style><style>p{font-size:18px!important;font-family:'Titillium Web',sans-serif}.header-middle .logo-text h1{font-size:22px;font-family:'Titillium Web',sans-serif}.header .header-menu li a{font-size:24px;font-family:'Titillium Web',sans-serif}.article-big-block .article-header h2,.article-small-block .article-header h2{font-size:20px;font-family:'Titillium Web',sans-serif}.video-small h2 a{font-size:20px;font-family:'Titillium Web',sans-serif}.photo-gallery-blocks .images-content li div.article-header h2 a{font-size:18px;font-family:'Titillium Web',sans-serif}.content-article-title h2{font-size:26px;font-family:'Titillium Web',sans-serif}.comment-block .commment-content .user-nick{margin-left:24px;font-family:'Titillium Web',sans-serif}.no-comment-block b{font-size:22px;font-family:'Titillium Web',sans-serif}.huge-message .big-title{font-size:24px;font-family:'Titillium Web',sans-serif}.huge-message .small-title{font-size:23px;font-family:'Titillium Web',sans-serif}.gallery-box .gallery-box-header h2{font-size:22px;font-family:'Titillium Web',sans-serif}.article-middle-block .article-header h2 a{font-size:26px;font-family:'Titillium Web',sans-serif}.main-content-right .panel h3{font-size:16px;font-family:'Titillium Web',sans-serif}.panel-gallery .gallery-header b a{font-size:22px;font-family:'Titillium Web',sans-serif}.article-side-block .article-header h2 a,.article-classic .article-header h2 a{font-size:20px;font-family:'Titillium Web',sans-serif}.social-icons-float .social-icon .social-count{font-size:30px;font-family:'Titillium Web',sans-serif}.main-article-content h2.article-title{font-size:24px;font-family:'Titillium Web',sans-serif}.main-article-content .article-controls .date .calendar-date{font-size:18px;font-family:'Titillium Web',sans-serif}.article-share-bottom .social-icon .social-count{font-size:21px;font-family:'Titillium Web',sans-serif}.author-content h3{font-size:16px;font-family:'Titillium Web',sans-serif}</style><script>var breakingStart=true;var breakingSpeed=15;var breakingScroll=[0,0,0,0,0,0,0,0,0,0];var breakingOffset=[0,0,0,0,0,0,0,0,0,0];var elementsToClone=[true,true,true,true,true,true,true,true,true,true];var elementsActive=[];var theCount=[0,0,0,0,0,0,0,0,0,0];var _legatus_slider_timer;var _legatus_slider_autostart=true
var _legatus_slider_interval=5000;var _legatus_slider_loading=true;function validateName(fld){"use strict";var error="";if(fld.value===''||fld.value==='Nickname'||fld.value==='Enter Your Name..'||fld.value==='Your Name..'){error="You didn't enter Your First Name.";}else if((fld.value.length<2)||(fld.value.length>200)){error="First Name is the wrong length.";}
return error;}
function validateEmail(fld){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(fld.value===""){error="You didn't enter an email address.";}else if(fld.value.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function valName(text){"use strict";var error="";if(text===''||text==='Nickname'||text==='Enter Your Name..'||text==='Your Name..'){error="You didn't enter Your First Name.";}else if((text.length<2)||(text.length>50)){error="First Name is the wrong length.";}
return error;}
function valEmail(text){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(text===""){error="You didn't enter an email address.";}else if(text.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function validateMessage(fld){"use strict";var error="";if(fld.value===''){error="You didn't enter Your message.";}else if(fld.value.length<3){error="The message is to short.";}
return error;}
function validatecheckbox(){"use strict";var error="Please select at least one checkbox!";return error;}</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest" href="https://www.reporter.bz/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.reporter.bz");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='99343e89-9ac7-440a-9967-65606dc93cda';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['disable']=true;oneSignal_options['path']="https://www.reporter.bz/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['actionMessage']='Reporter.bz Wants To Prompt You For Breaking News Notification';oneSignal_options['promptOptions']['exampleNotificationTitleDesktop']='REPORTER.BZ';oneSignal_options['promptOptions']['exampleNotificationMessageDesktop']='Reporter.bz Wants To Prompt You For Breaking News Notification';oneSignal_options['promptOptions']['exampleNotificationTitleMobile']='Reporter.bz Wants To Prompt You For Breaking News Notification';oneSignal_options['promptOptions']['siteName']='https://reporter.bz';oneSignal_options['promptOptions']['autoAcceptTitle']='REPORTER.BZ';oneSignal_options['autoRegister']=false;OneSignal.showHttpPrompt();OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

<link rel="icon" href="https://www.reporter.bz/wp-content/uploads/2019/11/cropped-reporter-favicon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.reporter.bz/wp-content/uploads/2019/11/cropped-reporter-favicon-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://www.reporter.bz/wp-content/uploads/2019/11/cropped-reporter-favicon-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.reporter.bz/wp-content/uploads/2019/11/cropped-reporter-favicon-270x270.png"/>
	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-25526 single-format-standard elementor-default">
			
					<!-- BEGIN .boxed -->
		<div class="boxed active">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							
						</div>

						
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>Belize News, Reporter.bz &#8211; REPORTER NEWSPAPER</h1>
								<a href="https://www.reporter.bz"><img class="logo" src="https://reporter.bz/wp-content/uploads/2019/11/reporter-logo1.png" alt="Belize News, Reporter.bz &#8211; REPORTER NEWSPAPER"/></a>
							</div>
						
						
							<div class="banner">
								<div class="banner-block">
																	</div>

															</div>

						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu"><li id="menu-item-25039" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a href="https://reporter.bz">HOME</a></li>
<li id="menu-item-8554" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.reporter.bz/news/breaking-news/">BREAKING NEWS</a></li>
<li id="menu-item-1674" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#ff0000; color:#ff0000; "><a href="https://www.reporter.bz/news/top-stories/">TOP STORIES</a></li>
<li id="menu-item-1676" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a title="GENERAL NEWS" href="https://www.reporter.bz/news/more-news/">GENERAL NEWS</a></li>
<li id="menu-item-1677" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.reporter.bz/news/crime-court/">CRIME &#038; COURT</a></li>
<li id="menu-item-1678" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/politics/">POLITICS</a></li>
<li id="menu-item-1681" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.reporter.bz/sports/">SPORTS</a></li>
<li id="menu-item-1679" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/money/">MONEY</a></li>
<li id="menu-item-1680" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/editorial/">Editorial</a></li>
<li id="menu-item-15960" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.reporter.bz/web-site-map/">SITE INDEX</a></li>
</ul>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
													
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>


	

			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
						
					
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
																						


	 				
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
								
								<li>
									<a href="https://www.reporter.bz/2019/12/25/man-critical-following-gunshot-injury-to-mouth/">Man Critical Following Gunshot Injury To Mouth</a>
									<span>Man Critical Following Gunshot Injury To Mouth Wednesday, Dec. 25th. 2019 &#8211; Daniel Bennett, who was shot earlier today on Vernon Street, is in a critical but stable condition following...</span>
								</li>
								
								<li>
									<a href="https://www.reporter.bz/2019/12/25/2nd-person-charged-for-murder-of-jose-hilario-diaz/">2nd. Person Charged For  Murder Of Jose Hilario Diaz</a>
									<span>2nd. Person Charged For Murder Of Jose Hilario Diaz Wednesday, Dec. 25th. 2019 &#8211; By Marion Ali In July of 2019, the owner of a small business shop was senselessly...</span>
								</li>
								
								<li>
									<a href="https://www.reporter.bz/2019/12/23/teacher-found-dead-in-home-eldridgeville-toledo/">Retired Teacher Found Dead In His Home: Eldridgeville, Toledo</a>
									<span>Monday, Dec. 23rd. 2019 &#8211; The latest murder victim, whose body was discovered today in his home in Eldridgeville in the Toledo District today, has been identified as retired educator...</span>
								</li>
								
								<li>
									<a href="https://www.reporter.bz/2019/12/22/crime-stoppers-sends-out-appeal-to-catch-rapist-taximan/">Crime-Stoppers Sends Out Appeal To Catch Rapist Taximan</a>
									<span>Sunday, 22 December 2019 Crime Stoppers Belize has sent out a plea to taxi-drivers in Belize City to provide any information they can which would assist in the detention of...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		
			<div class="main-article-content">
									<h2 class="article-title">Man Critical Following Gunshot Injury To Mouth</h2>
									<div class="article-photo">
				<img class="setborder" src="http://www.reporter.bz/wp-content/uploads/2019/12/Daniel-Bennett-680x365_c.jpg" alt="Man Critical Following Gunshot Injury To Mouth"/>	</div>
									<!-- BEGIN .article-controls -->
					<div class="article-controls">
													<div class="date">
								<div class="calendar-date">December 25</div>
								<div class="calendar-time">
									<font>22:44</font>
									<font>2019</font>
								</div>
							</div>
												<div class="right-side">
															<div class="colored">
																								<a href="javascript:printArticle();" class="icon-link"><i class="fa fa-print"></i>Print This Article</a>
																															</div>
							
							<div>
																							</div>
						</div>

						<div class="clear-float"></div>

					<!-- END .article-controls -->
					</div>
								<!-- BEGIN .shortcode-content -->
				<div class="shortcode-content">
							
					
<h2 style="text-align:center">Man Critical Following Gunshot Injury To Mouth</h2>



<p class="caps">Wednesday, Dec. 25th. 2019 &#8211; </p>



<p>Daniel Bennett, who was shot earlier today on Vernon Street, is in a critical but stable condition following surgery.</p>



<p>Bennett, 23, was reportedly socializing on Ebony Street around 11:00 this morning when someone shot him in the mouth.  He managed to run from Ebony Street to a Police check point on Vernon Street where officers on duty assisted in transporting him to the KHMH.</p>



<p>Police have no one detained, but are following a lead.</p>



<p style="text-align:center">. . . . . . . .<br><a href="http://reporter.bz/news/breaking-news/" class="button button-big color-custom" target="_self" style="background:#23B737; color:#ffffff;">BREAKING NEWS</a> <a href="http://reporter.bz/news/top-stories/" class="button button-big color-custom" target="_self" style="background:#FA8000; color:#ffffff;">TOP STORIES</a> <a href="http://digitalbelize.live/" class="button button-big color-custom" target="_self" style="background:#fa8000; color:#ffffff;">BOLEDO</a> <a href="https://api.whatsapp.com/send?phone&amp;text= CHECK THIS OUT - https://reporter.bz/2019/12/25/man-critical-following-gunshot-injury-to-mouth/" class="button button-big color-custom" target="_self" style="background:#23B737; color:#ffffff;">WhatsApp This</a></p>
		
				<!-- END .shortcode-content -->
				</div>
					
			</div>
			<!-- BEGIN .main-nosplit -->
			<div class="main-nosplit">
																				
							<!-- END .main-nosplit -->
			</div>
			

			

											<!-- END .main-content-left -->
					</div>

					
									<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget-1 first panel"><h3>search bar</h3>
	<form method="get" action="https://www.reporter.bz" name="searchform">
		<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" placeholder="search here" class="search" name="s" id="s"/>
			<input type="submit" id="searchsubmit" value="Search"/>
		</div>
	<!-- END .searchform -->
	</form>
</div><div class="widget_text widget-2 panel"><div class="textwidget custom-html-widget"><a href="javascript:void(0)" onclick="openWinwestrac()"><img src="https://reporter.bz/wp-content/uploads/2019/12/Westrac-Belize.gif" width="300" hight="290" alt="Sunbright Ad" title=""/></a></div></div><div class="widget_text widget-3 panel"><div class="textwidget custom-html-widget"><a href="javascript:void(0)" onclick="getElementById('digitalBelizeDotLiveDailyWeatherReport').play()"><img src="https://reporter.bz/wp-content/uploads/2019/10/WEATHER-click-to-play-04.gif" alt="Weather Audio Player" title=""/></a><br/><audio id="digitalBelizeDotLiveDailyWeatherReport" controls style="width: 300px; hight: 30px" align="center" controlslist="nodownload">
<source src="http://reporter.bz/wp-content/uploads/2019/12/weather-Dec-23-morningReport.mp3" type="audio/mpeg">
</audio></div></div><div class="widget-4 panel"><a href="http://digitalbelize.live"><img width="300" height="210" src="https://www.reporter.bz/wp-content/uploads/2019/06/digitalBELIZE-CLICKon-icon-300x210.png" class="image wp-image-17967  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="digital Belize LIVE" srcset="https://www.reporter.bz/wp-content/uploads/2019/06/digitalBELIZE-CLICKon-icon-300x210.png 300w, https://www.reporter.bz/wp-content/uploads/2019/06/digitalBELIZE-CLICKon-icon-300x210-240x168.png 240w, https://www.reporter.bz/wp-content/uploads/2019/06/digitalBELIZE-CLICKon-icon-300x210-150x105.png 150w" sizes="(max-width: 300px) 100vw, 300px"/></a></div>		
	<div class="widget-5 panel">				<div>
			<div class="top-right">
				<a href="https://www.reporter.bz/news/letters-to-the-editor-opinion/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.reporter.bz/wp-content/uploads/2019/05/weekly-jones.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="https://www.reporter.bz/2019/12/20/defend-your-own-mind/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.reporter.bz/wp-content/uploads/2019/05/weekly-jones-310x150_c.jpg" class="setborder" alt="Defend Your Own Mind !" title="Defend Your Own Mind !"/>
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="https://www.reporter.bz/2019/12/20/defend-your-own-mind/">Defend Your Own Mind !</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="https://www.reporter.bz/2019/12/20/defend-your-own-mind/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.reporter.bz/wp-content/uploads/2019/05/weekly-jones.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="https://www.reporter.bz/2019/12/14/gas-pain/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.reporter.bz/wp-content/uploads/2019/05/weekly-jones-310x150_c.jpg" class="setborder" alt="Gas Pain" title="Gas Pain"/>
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="https://www.reporter.bz/2019/12/14/gas-pain/">Gas Pain</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="https://www.reporter.bz/2019/12/14/gas-pain/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-6 panel"><img width="225" height="94" src="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png" class="image wp-image-17439  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png 240w, https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer.png 300w" sizes="(max-width: 225px) 100vw, 225px"/></div><div class="widget-7 panel"><a href="https://reporter.bz/fitness-healthy-living/"><img width="300" height="164" src="https://www.reporter.bz/wp-content/uploads/2019/04/health-300x200.jpg" class="image wp-image-13746  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div class="widget_text widget-8 panel"><div class="textwidget custom-html-widget"><script>function openWin575588689685754756464646464p89674532525fy5y(){var csygenAdWindow=window.open("http://35.229.118.189/wp-content/uploads/2019/10/Polystructure-General-AD.mp4","csygenAdWindow","width=950, height=600");setTimeout(function(){csygenAdWindow.window.location.replace('http://www.polystructure.bz/');},50000);}</script></div></div><div class="widget-9 panel"><img width="225" height="94" src="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png" class="image wp-image-17439  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png 240w, https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer.png 300w" sizes="(max-width: 225px) 100vw, 225px"/></div><div class="widget-10 panel"><h3>THE MADE IN BELIZE SHOW</h3><a href="https://reporter.bz/made-in-belize-show/"><img width="300" height="388" src="https://www.reporter.bz/wp-content/uploads/2019/03/made_in_belize_show_reporter_bz.gif" class="image wp-image-13083  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div class="widget-11 panel"><img width="225" height="94" src="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png" class="image wp-image-17439  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png 240w, https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer.png 300w" sizes="(max-width: 225px) 100vw, 225px"/></div><div class="widget-12 panel"><a href="https://reporter.bz/food-cooking/"><img width="300" height="132" src="https://www.reporter.bz/wp-content/uploads/2019/04/panades-widget.jpg" class="image wp-image-13747  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div class="widget-13 panel"><img width="225" height="94" src="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png" class="image wp-image-17439  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png 240w, https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer.png 300w" sizes="(max-width: 225px) 100vw, 225px"/></div><div class="widget-14 panel"><a href="https://reporter.bz/internet-radio"><img width="300" height="293" src="https://www.reporter.bz/wp-content/uploads/2019/04/modern-bz250w.png" class="image wp-image-13745  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.reporter.bz/wp-content/uploads/2019/04/modern-bz250w.png 300w, https://www.reporter.bz/wp-content/uploads/2019/04/modern-bz250w-256x250.png 256w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div class="widget_text widget-15 panel"><div class="textwidget custom-html-widget"><script>function openWinwestrac(){var csygenAdWindow=window.open("https://reporter.bz/wp-content/uploads/2019/08/westracADiframe-3.html","csygenAdWindow","width=800, height=470");setTimeout(function(){csygenAdWindow.window.location.replace('http://westrac.bz/');},60000);}</script></div></div><div class="widget_text widget-16 last panel"><div class="textwidget custom-html-widget"><script>function openWinSunbright(){var csygenAdWindow=window.open("https://reporter.bz/wp-content/uploads/2019/01/sunbright-paper-belize.mp4","csygenAdWindow","width=680, height=400");setTimeout(function(){csygenAdWindow.close()},38000);}</script></div></div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>
					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>

				
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
						
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
																<li>
									<a href="https://www.reporter.bz/2018/09/13/top-cop-in-orange-walk-charged/">TOP COP IN &#8216;ORANGE WALK&#8217; CHARGED</a>
									<span>REPORTER: News Staff, - Just before midday today, Orange Walk’s top cop, Superintendent David Chi, a veteran with over three decades on the force, was taken to Magistrate’s Court and...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2018/08/30/cabinet-says-sapna-must-go-nich-board-says-no/">Cabinet Says Sapna Must Go, &#8211;  NICH Board Says NO</a>
									<span>On Tuesday, based on allegations of wrongdoing at the National Institute of Culture and History, Cabinet allegedly issued a directive that NICH President Sapna Budhrani, appointed to that post by...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2018/07/27/kidnapper-contacts-the-reporter/">‘KIDNAPPER’ CONTACTS THE REPORTER NEWS ORG. WITH RANSOM INFO</a>
									<span>Reporter: News Staff, July 26th. 2018, - At 3:52am Mexican time – 4:52am local time on Thursday, the Reporter newspaper received an email with a message and a ransom request...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2018/07/22/toddler-mother-shot-while-in-bed/">TODDLER &#038; MOTHER SHOT WHILE IN BED</a>
									<span>Reporter: Benjamin Flowers, News Staff A three-year-old girl and her mother were shot early this morning while they slept. Police say that Alva Moody, 23, of Gill Street, and her...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2019/12/25/man-critical-following-gunshot-injury-to-mouth/">Man Critical Following Gunshot Injury To Mouth</a>
									<span>Man Critical Following Gunshot Injury To Mouth Wednesday, Dec. 25th. 2019 &#8211; Daniel Bennett, who was shot earlier today on Vernon Street, is in a critical but stable condition following...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2019/12/25/belize-nurses-excel-in-regional-rn-exams/">Belize Nurses Excel in Regional RN Exams</a>
									<span>Belize Nurses Excel in Regional RN Exams Belize City, December 2019 The Belize healthcare community has gained 30 Registered Nurses, who successfully passed the Caribbean Regional Nurse Registration Examination (RENR)...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2019/12/25/2nd-person-charged-for-murder-of-jose-hilario-diaz/">2nd. Person Charged For  Murder Of Jose Hilario Diaz</a>
									<span>2nd. Person Charged For Murder Of Jose Hilario Diaz Wednesday, Dec. 25th. 2019 &#8211; By Marion Ali In July of 2019, the owner of a small business shop was senselessly...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2019/12/24/editorial-december-29th-2019/">Editorial December 29th 2019</a>
									<span>While this newspaper welcomes the new Fisheries Reform Act approved last week by the National Assembly, we are disappointed that the government did not insist on a complete ban on...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		

					<!-- BEGIN .footer-content -->
					<div class="footer-content">
													<div class="footer-menu">
								<ul class="load-responsive" rel="Footer Menu"><li id="menu-item-1653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1653"><a href="https://www.reporter.bz/contact-us/">CONTACT US</a></li>
<li id="menu-item-1657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1657"><a href="https://www.reporter.bz/web-site-map/">WEB SITE-MAP</a></li>
<li id="menu-item-1652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1652"><a href="https://www.reporter.bz/about-reporter-newspaper/">ABOUT, REPORTER NEWSPAPER</a></li>
<li id="menu-item-1659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1659"><a href="https://www.reporter.bz/archive-2/">Archives</a></li>
<li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1582"><a href="https://www.reporter.bz/news/top-stories/">TOP STORIES</a></li>
<li id="menu-item-16995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16995"><a href="https://www.reporter.bz/news/more-news/belize-pr-wire/">Belize PR Wire</a></li>
<li id="menu-item-3674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3674"><a title="Daily &#038; Weekly Drawings" href="https://www.reporter.bz/lottery-games-past-results/">BOLEDO</a></li>
<li id="menu-item-1577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1577"><a href="https://www.reporter.bz/news/business/">Business</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1576"><a href="https://www.reporter.bz/news/breaking-news/">BREAKING NEWS</a></li>
<li id="menu-item-3673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3673"><a href="https://www.reporter.bz/news/the-city/">THE CITY</a></li>
<li id="menu-item-1578" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1578"><a title="CRIME &#038; COURT" href="https://www.reporter.bz/news/crime-court/">CRIME &#038; COURT</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1650"><a href="https://www.reporter.bz/cayes-the-cayes/">CAYES, THE CAYES</a></li>
<li id="menu-item-1651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1651"><a href="https://www.reporter.bz/made-in-belize-show/">MADE IN BELIZE SHOW</a></li>
<li id="menu-item-4036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4036"><a title="THE ENVIRONMENT PAGE" href="https://www.reporter.bz/ocean-rescue-plastics/">ENVIRONMENT PAGE</a></li>
<li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://www.reporter.bz/food-cooking/">FOOD &#038; COOKING</a></li>
<li id="menu-item-16996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16996"><a href="https://www.reporter.bz/news/gob-news/">Government News</a></li>
<li id="menu-item-2889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889"><a href="https://www.reporter.bz/news/health/">HEALTH &#038; NUTRITION</a></li>
<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="https://www.reporter.bz/news/letters-to-the-editor-opinion/">Letters  &#038; Opinion</a></li>
<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1580"><a href="https://www.reporter.bz/news/politics/">POLITICS</a></li>
<li id="menu-item-21319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21319"><a href="https://www.reporter.bz/news/regional-news/">REGIONAL NEWS</a></li>
<li id="menu-item-1738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1738"><a title="THE SPORTS PAGE" href="https://www.reporter.bz/sports/">SPORTS PAGE</a></li>
<li id="menu-item-17114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17114"><a href="https://www.reporter.bz/news/cayo/">THE DISTRICTS &#8211; NORTH</a></li>
<li id="menu-item-17115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17115"><a href="https://www.reporter.bz/news/south/">THE DISTRICTS &#8211; SOUTH</a></li>
<li id="menu-item-17116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17116"><a href="https://www.reporter.bz/news/districts-west-cayo-and-belmopan/">THE DISTRICTS &#8211; West</a></li>
<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1737"><a href="https://www.reporter.bz/tourism/">TOURISM</a></li>
<li id="menu-item-1666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1666"><a href="https://www.reporter.bz/small-business-report/">SMALL BUSINESS REPORT</a></li>
<li id="menu-item-1669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1669"><a href="https://www.reporter.bz/book-club-poetry/">Poetry &#038; BOOKS</a></li>
<li id="menu-item-1654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1654"><a href="https://www.reporter.bz/legal-disclaimer-copyright/">LEGAL DISCLAIMER &#038; COPYRIGHT</a></li>
<li id="menu-item-7021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7021"><a href="https://www.reporter.bz/vacancies/">VACANCIES</a></li>
</ul>							</div>
						
						
						<div class="left">© 2018 Copyright <b>REPORTER NEWSPAPER - reporter.bz</b>. All Rights reserved.<br/><strong><a href="http://reporter.bz" target="_blank">reporter.bz</a></strong></div>
   		<div class="right"><a href="https://csygen.com" target="_blank">Powered by:<stromg>  CSYGEN INTERACTIVE</STRONG><br/><a href="https://csygen.com" target="blank"><img src="https://csygen.com/img/poweredby.png" width="188" height="33" border="0"/></a></div>												
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://www.reporter.bz/wp-content/themes/legatus-theme/images/loading.gif" title="" alt=""/></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/isotope.pkgd.min.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/lightbox.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/iscroll.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/dat-menu.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/comment-reply.min.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>
