<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
<meta name="keyword" content="news, belize, breaking news for belize, Belize News 24-7"/>
<meta name="description" content="reporter.bz and Reporter Newspapar are the primary news source in Belize"/>
<meta name="copyright" content="2010-2018 Reporter Newspaper, reporter.bz"/>
<meta name="reply-to" content="digital.reporter.bz@gmail.com">
<meta name="owner" content="REPORTER NEWSPAPER and  reporter.bz">

		<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://reporter.bz/wp-content/uploads/2018/06/favicon.png" type="image/x-icon"/>
				
		<link rel="alternate" type="application/rss+xml" href="https://www.reporter.bz/feed/" title="Belize News, Reporter.bz latest posts"/>
		<link rel="alternate" type="application/rss+xml" href="https://www.reporter.bz/comments/feed/" title="Belize News, Reporter.bz latest comments"/>
		<link rel="pingback" href="https://www.reporter.bz/xmlrpc.php"/>

		<title>Part 2 – Government Prepares Strategy To Avert BBOC Actions | Belize News, Reporter.bz</title>

<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.reporter.bz/2019/09/04/part-2-government-prepares-strategy-to-avert-bboc-actions/"/>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Belize News, Reporter.bz &raquo; Feed" href="https://www.reporter.bz/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Belize News, Reporter.bz &raquo; Comments Feed" href="https://www.reporter.bz/comments/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.reporter.bz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.reporter.bz/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='es-widget-css-css' href='https://www.reporter.bz/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='essential_addons_elementor-css-css' href='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/css/essential-addons-elementor.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='essential_addons_elementor-slick-css-css' href='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/slick/slick.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wpforms-full-css' href='https://www.reporter.bz/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.css?ver=1.4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-video-popup-css' href='https://www.reporter.bz/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='fsb-image-css' href='https://www.reporter.bz/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=5.0.4' type='text/css' media='all'/>
<style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style>
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Kreon&#038;subset=latin%2Ccyrillic-ext%2Ccyrillic&#038;ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-2-css' href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;subset=latin%2Ccyrillic-ext%2Ccyrillic&#038;ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='reset-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/reset.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://www.reporter.bz/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='main-stylesheet-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='shortcode-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/shortcode.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='lightbox-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/lightbox.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='dat-menu-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/dat-menu.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/responsive.css?ver=5.0.4' type='text/css' media='all'/>
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=5.0.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css' href='https://www.reporter.bz/wp-admin/admin-ajax.php?action=ot_dynamic_css&#038;ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/style.css?ver=5.0.4' type='text/css' media='all'/>
<!--n2css--><script type='text/javascript'>//<![CDATA[
var ot={"THEME_NAME":"legatus","adminUrl":"https:\/\/www.reporter.bz\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.reporter.bz\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/www.reporter.bz\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/www.reporter.bz\/wp-content\/themes\/legatus-theme"};
//]]></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.reporter.bz","is_cart":"","cart_redirect_after_add":"no"};
//]]></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-admin/admin-ajax.php?action=ot_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='https://www.reporter.bz/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reporter.bz/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reporter.bz/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Unbearable Stench At &#8216;OW&#8217;  School &#8211; Classes Canceled' href='https://www.reporter.bz/2019/09/04/unbearable-stench-at-high-school-classes-canceled/'/>
<meta name="generator" content="WordPress 5.0.4"/>
<meta name="generator" content="WooCommerce 3.4.3"/>
<link rel='shortlink' href='https://www.reporter.bz/?p=22352'/>
<link rel="alternate" type="application/json+oembed" href="https://www.reporter.bz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.bz%2F2019%2F09%2F04%2Fpart-2-government-prepares-strategy-to-avert-bboc-actions%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.reporter.bz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.bz%2F2019%2F09%2F04%2Fpart-2-government-prepares-strategy-to-avert-bboc-actions%2F&#038;format=xml"/>
	<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.reporter.bz/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest" href="https://www.reporter.bz/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.reporter.bz");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='99343e89-9ac7-440a-9967-65606dc93cda';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['disable']=true;oneSignal_options['path']="https://www.reporter.bz/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['actionMessage']='Reporter.bz Wants To Prompt You For Breaking News Notification';oneSignal_options['promptOptions']['exampleNotificationTitleDesktop']='REPORTER.BZ';oneSignal_options['promptOptions']['exampleNotificationMessageDesktop']='Reporter.bz Wants To Prompt You For Breaking News Notification';oneSignal_options['promptOptions']['exampleNotificationTitleMobile']='Reporter.bz Wants To Prompt You For Breaking News Notification';oneSignal_options['promptOptions']['siteName']='https://reporter.bz';oneSignal_options['promptOptions']['autoAcceptTitle']='REPORTER.BZ';oneSignal_options['autoRegister']=false;OneSignal.showHttpPrompt();OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript>	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-22352 single-format-standard woocommerce-no-js wpb-js-composer js-comp-ver-5.4.2 vc_responsive elementor-default">
			
					<!-- BEGIN .boxed -->
		<div class="boxed active">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							
						</div>

						
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>Belize News, Reporter.bz</h1>
								<a href="https://www.reporter.bz"><img class="logo" src="https://reporter.bz/wp-content/uploads/2019/05/reporter-logo1.png" alt="Belize News, Reporter.bz"/></a>
							</div>
						
						
							<div class="banner">
								<div class="banner-block">
																	</div>

															</div>

						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu"><li id="menu-item-8554" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/breaking-news/">BREAKING NEWS</a></li>
<li id="menu-item-1674" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#ff0000; color:#ff0000; "><a href="https://www.reporter.bz/news/top-stories/">TOP STORIES</a></li>
<li id="menu-item-1676" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a title="GENERAL NEWS" href="https://www.reporter.bz/news/more-news/">GENERAL NEWS</a></li>
<li id="menu-item-1677" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/crime-court/">CRIME &#038; COURT</a></li>
<li id="menu-item-1678" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/politics/">POLITICS</a></li>
<li id="menu-item-1681" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.reporter.bz/sports/">SPORTS</a></li>
<li id="menu-item-1679" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/money/">MONEY</a></li>
<li id="menu-item-1680" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/editorial/">Editorial</a></li>
<li id="menu-item-15960" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.reporter.bz/web-site-map/">SITE INDEX</a></li>
</ul>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
													
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>


	

			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
						
					
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
																						


	 				
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
								
								<li>
									<a href="https://www.reporter.bz/2019/09/04/unbearable-stench-at-high-school-classes-canceled/">Unbearable Stench At &#8216;OW&#8217;  School &#8211; Classes Canceled</a>
									<span>Wednesday, September 4th. 2019 &#8211; Earlier today we reported about the extremely foul stench coming from the New River near La Inmaculada RC School in Orange Walk Town The Reporter...</span>
								</li>
								
								<li>
									<a href="https://www.reporter.bz/2019/09/04/2-people-seriously-injured-in-separate-accidents-in-bz-city/">2 People Seriously Injured In Separate Accidents In Bz. City</a>
									<span>Wednesday, September 4th. 2019 &#8211; There were two traffic accidents in Belize City &#8211; one on Central American Boulevard and another on North Front Street. Information is that two persons...</span>
								</li>
								
								<li>
									<a href="https://www.reporter.bz/2019/09/03/government-prepares-strategy-to-avert-bboc-actions/">Government Prepares  Strategy To Avert BBOC Actions</a>
									<span>Tuesday, September 3rd. 2019 &#8211; Senior government officials, including Attorney General Michael Peyrefitte and Transport Minister, Edmond Castro met with members of the Belize Bus Association today in Belmopan following...</span>
								</li>
								
								<li>
									<a href="https://www.reporter.bz/2019/09/03/premium-gas-price-up-again-midnight/">Premium Gas Price &#8211; Up Again @ Midnight</a>
									<span>Tuesday, September 3rd. 2019 &#8211; The Ministry of Finance announces that effective Wednesday, September 4th, 2019, the pump price of premium gasoline will increase by 19 cents from $11.12 to...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		
			<div class="main-article-content">
									<h2 class="article-title">Part 2 &#8211; Government Prepares Strategy To Avert BBOC Actions</h2>
									<div class="article-photo">
				<img class="setborder" src="https://www.reporter.bz/wp-content/uploads/2019/09/bus-SI-680x365_c.jpg" alt="Part 2 &#8211; Government Prepares Strategy To Avert BBOC Actions"/>	</div>
									<!-- BEGIN .article-controls -->
					<div class="article-controls">
													<div class="date">
								<div class="calendar-date">September 04</div>
								<div class="calendar-time">
									<font>19:33</font>
									<font>2019</font>
								</div>
							</div>
												<div class="right-side">
															<div class="colored">
																								<a href="javascript:printArticle();" class="icon-link"><i class="fa fa-print"></i>Print This Article</a>
																															</div>
							
							<div>
																							</div>
						</div>

						<div class="clear-float"></div>

					<!-- END .article-controls -->
					</div>
								<!-- BEGIN .shortcode-content -->
				<div class="shortcode-content">
							
					
<p class="caps">Wednesday, September 4th. 2019 &#8211;  <strong><a href="https://reporter.bz/2019/09/03/government-prepares-strategy-to-avert-bboc-actions/" target="_blank" rel="noreferrer noopener" aria-label="PART 1 (opens in a new tab)"><u>PART 1</a></strong></p>



<p><em>The following is a Government Of Belize Press Release, verbatim. Non of the content or statements herein are based on researched news by The Reporter, but is provided as a public service to convey information and or news from the Government of Belize.</em></p>



<p>MINISTER OF TRANSPORT SIGNS NEW STATUTORY INSTRUMENT REGARDING INTERNATIONAL BUSES</p>



<p>In Belmopan this morning, Minister of Transport Honorable Edmond Castro signed a new Statutory Instrument to regulate international buses from neighboring countries (Guatemala and Mexico) entering Belize, in accordance with agreements reached among representatives from the Ministry and Department of Transport, the Belizean Bus Association and Taxi Federation, the Ministry of Tourism and Civil Aviation, the Attorney General Office, and the Ministry of Investment, Trade and Commerce.</p>



<p>The essence of the agreement reached, as reflected in the new S.I, is that only one regular bus run per day would be allowed from each country entering Belize, and returning to the respective country. Those buses would only be allowed to drop off passengers within the country who travel with them from across the border. And, on their return trip to Guatemala or Mexico, they would only be authorized to pick up passengers heading across the border into those respective countries. In addition, if a Guatemalan Bus wants to transport passengers to Mexico, simply transiting Belize, or vice versa (Mexico to Guatemala), a manifest fully documenting those passengers must be presented at the respective border (western or northern). It was also agreed that there will be a test period between now and October 8, at which time the effects of the new S.I would be evaluated.</p>



<p>The signing of the Statutory Instrument by Honorable Edmond Castro this morning was witnessed by representatives from Belizean Bus Association and Taxi Federation. President of the Belizean Bus Association, Thomas “Andy” Shaw expressed great satisfaction that the matter has been resolved in the interest of all concerned, particularly for the benefit of the people and country of Belize. He conveyed tremendous gratitude and appreciation to the Government of Belize, specifically Prime Minister Right Honorable Dean Barrow, Transport Minister Honorable Edmond Castro, Tourism and Civil Aviation Minister Honorable Manuel Heredia, Attorney General Honorable Michael Peyrefitte; and Minister of State with responsibility for Investment, Trade and Commerce, Honorable Tracy Panton, for their understanding and goodwill.</p>



<h1 style="text-align:center">. . . . . . . . . .</h1>
		
				<!-- END .shortcode-content -->
				</div>
					
			</div>
			<!-- BEGIN .main-nosplit -->
			<div class="main-nosplit">
																				
							<!-- END .main-nosplit -->
			</div>
			

			

											<!-- END .main-content-left -->
					</div>

					
									<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget-1 first panel"><h3>search bar</h3>
	<form method="get" action="https://www.reporter.bz" name="searchform">
		<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" placeholder="search here" class="search" name="s" id="s"/>
			<input type="submit" id="searchsubmit" value="Search"/>
		</div>
	<!-- END .searchform -->
	</form>
</div><div class="widget_text widget-2 panel"><div class="textwidget custom-html-widget"><a href="javascript:void(0)" onclick="openWinwestrac()"><img src="https://reporter.bz/wp-content/uploads/2019/08/WESTRAC-BANNER-created-By-Csygen-Interactive-4-reporter-Dot-bz-1.gif" width="300" hight="290" alt="Sunbright Ad" title=""/></a></div></div><div class="widget-3 panel"><h3>Weather Report Daily, 10am &#038; 6pm</h3><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-22352-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.reporter.bz/wp-content/uploads/2019/09/weatherSept-4-eveningReportwww.mp3?_=1"/><source type="audio/mpeg" src="https://reporter.bz/wp-content/uploads/2019/09/weatherSept-4-eveningReportwww.mp3?_=1"/><a href="https://www.reporter.bz/wp-content/uploads/2019/09/weatherSept-4-eveningReportwww.mp3">https://www.reporter.bz/wp-content/uploads/2019/09/weatherSept-4-eveningReportwww.mp3</a></audio></div><div class="widget-4 panel"><a href="https://reporter.bz/internet-radio-reporter-bz/"><img width="300" height="198" src="https://www.reporter.bz/wp-content/uploads/2019/07/cpbl-Mix-Pour250-300slider.jpg" class="image wp-image-19733  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.reporter.bz/wp-content/uploads/2019/07/cpbl-Mix-Pour250-300slider.jpg 300w, https://www.reporter.bz/wp-content/uploads/2019/07/cpbl-Mix-Pour250-300slider-150x100.jpg 150w, https://www.reporter.bz/wp-content/uploads/2019/07/cpbl-Mix-Pour250-300slider-240x158.jpg 240w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div class="widget_text widget-5 panel"><div class="textwidget custom-html-widget"><a href="javascript:void(0)" onclick="openWinSunbright()"><img src="https://reporter.bz/wp-content/uploads/2019/05/sunbright-Paper-may2019.gif" width="300" hight="250" alt="Sunbright Ad" title=""/></a></div></div><div class="widget-6 panel"><a href="http://digitalbelize.live"><img width="300" height="210" src="https://www.reporter.bz/wp-content/uploads/2019/06/digitalBELIZE-CLICKon-icon-300x210.png" class="image wp-image-17967  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="digital Belize LIVE" srcset="https://www.reporter.bz/wp-content/uploads/2019/06/digitalBELIZE-CLICKon-icon-300x210.png 300w, https://www.reporter.bz/wp-content/uploads/2019/06/digitalBELIZE-CLICKon-icon-300x210-240x168.png 240w, https://www.reporter.bz/wp-content/uploads/2019/06/digitalBELIZE-CLICKon-icon-300x210-150x105.png 150w" sizes="(max-width: 300px) 100vw, 300px"/></a></div>		
	<div class="widget-7 panel">				<div>
			<div class="top-right">
				<a href="https://www.reporter.bz/news/letters-to-the-editor-opinion/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="https://www.reporter.bz/wp-content/uploads/2019/05/weekly-jones.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="https://www.reporter.bz/2019/09/02/drought-is-only-the-beginning/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="https://www.reporter.bz/wp-content/uploads/2019/05/weekly-jones-310x150_c.jpg" class="setborder" alt="Drought Is Only The Beginning" title="Drought Is Only The Beginning"/>
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="https://www.reporter.bz/2019/09/02/drought-is-only-the-beginning/">Drought Is Only The Beginning</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="https://www.reporter.bz/2019/09/02/drought-is-only-the-beginning/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="https://www.reporter.bz/wp-content/uploads/2019/05/weekly-rudon.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="https://www.reporter.bz/2019/09/01/everybody-hurts/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="https://www.reporter.bz/wp-content/uploads/2019/05/weekly-rudon-310x150_c.png" class="setborder" alt="Everybody Hurts" title="Everybody Hurts"/>
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="https://www.reporter.bz/2019/09/01/everybody-hurts/">Everybody Hurts</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="https://www.reporter.bz/2019/09/01/everybody-hurts/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="https://www.reporter.bz/wp-content/uploads/2019/05/weekly-jones.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="https://www.reporter.bz/2019/08/24/impotence-or-dereliction/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="https://www.reporter.bz/wp-content/uploads/2019/05/weekly-jones-310x150_c.jpg" class="setborder" alt="IMPOTENCE OR DERELICTION?" title="IMPOTENCE OR DERELICTION?"/>
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="https://www.reporter.bz/2019/08/24/impotence-or-dereliction/">IMPOTENCE OR DERELICTION?</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="https://www.reporter.bz/2019/08/24/impotence-or-dereliction/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-8 panel"><img width="225" height="94" src="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png" class="image wp-image-17439  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png 240w, https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer.png 300w" sizes="(max-width: 225px) 100vw, 225px"/></div><div class="widget-9 panel"><a href="https://reporter.bz/fitness-healthy-living/"><img width="300" height="164" src="https://www.reporter.bz/wp-content/uploads/2019/04/health-300x200.jpg" class="image wp-image-13746  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div class="widget_text widget-10 panel"><div class="textwidget custom-html-widget"><script>function openWin575588689685754756464646464p89674532525fy5yhg(){var csygenAdWindow=window.open(" https://reporter.bz/wp-content/uploads/2019/04/TropicAir-Ad.mp4","csygenAdWindow","width=640, height=700");setTimeout(function(){csygenAdWindow.window.location.replace('https://reporter.bz/wp-content/uploads/2019/04/loa-1.gif');},16000);setTimeout(function(){csygenAdWindow.window.location.replace('https://www.tropicair.com/flying-tropic-air/destinations/international/cancun-mexico/?utm_source=REPORTER-VIDBANNER-TEST&utm_medium=VIDBANNER&utm_campaign=REPORTER-VIDBANNER-TEST');},19000);}</script></div></div><div class="widget-11 panel"><img width="225" height="94" src="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png" class="image wp-image-17439  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png 240w, https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer.png 300w" sizes="(max-width: 225px) 100vw, 225px"/></div><div class="widget-12 panel"><h3>THE MADE IN BELIZE SHOW</h3><a href="https://reporter.bz/made-in-belize-show/"><img width="300" height="388" src="https://www.reporter.bz/wp-content/uploads/2019/03/made_in_belize_show_reporter_bz.gif" class="image wp-image-13083  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div class="widget-13 panel"><img width="225" height="94" src="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png" class="image wp-image-17439  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png 240w, https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer.png 300w" sizes="(max-width: 225px) 100vw, 225px"/></div><div class="widget-14 panel"><a href="https://reporter.bz/food-cooking/"><img width="300" height="132" src="https://www.reporter.bz/wp-content/uploads/2019/04/panades-widget.jpg" class="image wp-image-13747  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div class="widget-15 panel"><img width="225" height="94" src="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png" class="image wp-image-17439  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png 240w, https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer.png 300w" sizes="(max-width: 225px) 100vw, 225px"/></div><div class="widget-16 panel"><a href="https://reporter.bz/internet-radio"><img width="300" height="293" src="https://www.reporter.bz/wp-content/uploads/2019/04/modern-bz250w.png" class="image wp-image-13745  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.reporter.bz/wp-content/uploads/2019/04/modern-bz250w.png 300w, https://www.reporter.bz/wp-content/uploads/2019/04/modern-bz250w-256x250.png 256w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div class="widget_text widget-17 panel"><div class="textwidget custom-html-widget"><script>function openWinwestrac(){var csygenAdWindow=window.open("https://reporter.bz/wp-content/uploads/2019/08/westracADiframe-3.html","csygenAdWindow","width=800, height=470");setTimeout(function(){csygenAdWindow.window.location.replace('http://westrac.bz/');},60000);}</script></div></div><div class="widget_text widget-18 panel"><div class="textwidget custom-html-widget"><script>function openWinSunbright(){var csygenAdWindow=window.open("https://reporter.bz/wp-content/uploads/2019/01/sunbright-paper-belize.mp4","csygenAdWindow","width=680, height=400");setTimeout(function(){csygenAdWindow.close()},38000);}</script></div></div><div class="widget_text widget-19 last panel"><div class="textwidget custom-html-widget"><script>function openWinLV785675C75L7L69188(){var csygenAdWindow=window.open("https://reporter.bz/wp-content/uploads/2019/05/Smart-Data-Video.mp4","csygenAdWindow","width=650, height=650");setTimeout(function(){csygenAdWindow.window.location.replace('https://smart-bz.com/');},49000);}</script></div></div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>
					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>

				
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
						
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
																<li>
									<a href="https://www.reporter.bz/2018/09/13/top-cop-in-orange-walk-charged/">TOP COP IN &#8216;ORANGE WALK&#8217; CHARGED</a>
									<span>REPORTER: News Staff, - Just before midday today, Orange Walk’s top cop, Superintendent David Chi, a veteran with over three decades on the force, was taken to Magistrate’s Court and...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2018/08/30/cabinet-says-sapna-must-go-nich-board-says-no/">Cabinet Says Sapna Must Go, &#8211;  NICH Board Says NO</a>
									<span>On Tuesday, based on allegations of wrongdoing at the National Institute of Culture and History, Cabinet allegedly issued a directive that NICH President Sapna Budhrani, appointed to that post by...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2018/07/27/kidnapper-contacts-the-reporter/">‘KIDNAPPER’ CONTACTS THE REPORTER NEWS ORG. WITH RANSOM INFO</a>
									<span>Reporter: News Staff, July 26th. 2018, - At 3:52am Mexican time – 4:52am local time on Thursday, the Reporter newspaper received an email with a message and a ransom request...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2018/07/22/toddler-mother-shot-while-in-bed/">TODDLER &#038; MOTHER SHOT WHILE IN BED</a>
									<span>Reporter: Benjamin Flowers, News Staff A three-year-old girl and her mother were shot early this morning while they slept. Police say that Alva Moody, 23, of Gill Street, and her...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2019/09/04/part-2-government-prepares-strategy-to-avert-bboc-actions/">Part 2 &#8211; Government Prepares Strategy To Avert BBOC Actions</a>
									<span>Wednesday, September 4th. 2019 &#8211; PART 1 The following is a Government Of Belize Press Release, verbatim. Non of the content or statements herein are based on researched news by...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2019/09/04/unbearable-stench-at-high-school-classes-canceled/">Unbearable Stench At &#8216;OW&#8217;  School &#8211; Classes Canceled</a>
									<span>Wednesday, September 4th. 2019 &#8211; Earlier today we reported about the extremely foul stench coming from the New River near La Inmaculada RC School in Orange Walk Town The Reporter...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2019/09/04/2-people-seriously-injured-in-separate-accidents-in-bz-city/">2 People Seriously Injured In Separate Accidents In Bz. City</a>
									<span>Wednesday, September 4th. 2019 &#8211; There were two traffic accidents in Belize City &#8211; one on Central American Boulevard and another on North Front Street. Information is that two persons...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2019/09/03/government-prepares-strategy-to-avert-bboc-actions/">Government Prepares  Strategy To Avert BBOC Actions</a>
									<span>Tuesday, September 3rd. 2019 &#8211; Senior government officials, including Attorney General Michael Peyrefitte and Transport Minister, Edmond Castro met with members of the Belize Bus Association today in Belmopan following...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		

					<!-- BEGIN .footer-content -->
					<div class="footer-content">
													<div class="footer-menu">
								<ul class="load-responsive" rel="Footer Menu"><li id="menu-item-1653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1653"><a href="https://www.reporter.bz/contact-us/">CONTACT US</a></li>
<li id="menu-item-1657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1657"><a href="https://www.reporter.bz/web-site-map/">WEB SITE-MAP</a></li>
<li id="menu-item-1652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1652"><a href="https://www.reporter.bz/about-reporter-newspaper/">ABOUT, REPORTER NEWSPAPER</a></li>
<li id="menu-item-1659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1659"><a href="https://www.reporter.bz/archive-2/">Archives</a></li>
<li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1582"><a href="https://www.reporter.bz/news/top-stories/">TOP STORIES</a></li>
<li id="menu-item-16995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16995"><a href="https://www.reporter.bz/news/more-news/belize-pr-wire/">Belize PR Wire</a></li>
<li id="menu-item-3674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3674"><a title="Daily &#038; Weekly Drawings" href="https://www.reporter.bz/lottery-games-past-results/">BOLEDO</a></li>
<li id="menu-item-1577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1577"><a href="https://www.reporter.bz/news/business/">Business</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1576"><a href="https://www.reporter.bz/news/breaking-news/">BREAKING NEWS</a></li>
<li id="menu-item-3673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3673"><a href="https://www.reporter.bz/news/the-city/">THE CITY</a></li>
<li id="menu-item-1578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1578"><a title="CRIME &#038; COURT" href="https://www.reporter.bz/news/crime-court/">CRIME &#038; COURT</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1650"><a href="https://www.reporter.bz/cayes-the-cayes/">CAYES, THE CAYES</a></li>
<li id="menu-item-1651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1651"><a href="https://www.reporter.bz/made-in-belize-show/">MADE IN BELIZE SHOW</a></li>
<li id="menu-item-4036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4036"><a title="THE ENVIRONMENT PAGE" href="https://www.reporter.bz/ocean-rescue-plastics/">ENVIRONMENT PAGE</a></li>
<li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://www.reporter.bz/food-cooking/">FOOD &#038; COOKING</a></li>
<li id="menu-item-16996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16996"><a href="https://www.reporter.bz/news/gob-news/">Government News</a></li>
<li id="menu-item-2889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889"><a href="https://www.reporter.bz/news/health/">HEALTH &#038; NUTRITION</a></li>
<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="https://www.reporter.bz/news/letters-to-the-editor-opinion/">Letters  &#038; Opinion</a></li>
<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1580"><a href="https://www.reporter.bz/news/politics/">POLITICS</a></li>
<li id="menu-item-21319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21319"><a href="https://www.reporter.bz/news/regional-news/">REGIONAL NEWS</a></li>
<li id="menu-item-1738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1738"><a title="THE SPORTS PAGE" href="https://www.reporter.bz/sports/">SPORTS PAGE</a></li>
<li id="menu-item-17114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17114"><a href="https://www.reporter.bz/news/cayo/">THE DISTRICTS &#8211; NORTH</a></li>
<li id="menu-item-17115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17115"><a href="https://www.reporter.bz/news/south/">THE DISTRICTS &#8211; SOUTH</a></li>
<li id="menu-item-17116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17116"><a href="https://www.reporter.bz/news/districts-west-cayo-and-belmopan/">THE DISTRICTS &#8211; West</a></li>
<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1737"><a href="https://www.reporter.bz/tourism/">TOURISM</a></li>
<li id="menu-item-1666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1666"><a href="https://www.reporter.bz/small-business-report/">SMALL BUSINESS REPORT</a></li>
<li id="menu-item-1669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1669"><a href="https://www.reporter.bz/book-club-poetry/">Poetry &#038; BOOKS</a></li>
<li id="menu-item-1654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1654"><a href="https://www.reporter.bz/legal-disclaimer-copyright/">LEGAL DISCLAIMER &#038; COPYRIGHT</a></li>
<li id="menu-item-7021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7021"><a href="https://www.reporter.bz/vacancies/">VACANCIES</a></li>
</ul>							</div>
						
						
						<div class="left">© 2018 Copyright <b>REPORTER NEWSPAPER - reporter.bz</b>. All Rights reserved.<br/><strong><a href="http://reporter.bz" target="_blank">reporter.bz</a></strong></div>
   		<div class="right"><a href="https://csygen.com" target="_blank">Powered by:<stromg>  CSYGEN INTERACTIVE</STRONG><br/><a href="https://csygen.com" target="blank"><img src="https://csygen.com/img/poweredby.png" width="188" height="33" border="0"/></a></div>												
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://www.reporter.bz/wp-content/themes/legatus-theme/images/loading.gif" title="" alt=""/></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<img src="" id="fsb_image" alt=""/>	<script type="text/javascript">var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script>
	<link rel='stylesheet' id='mediaelement-css' href='https://www.reporter.bz/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.reporter.bz/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.0.4' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var es_widget_page_notices={"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"https:\/\/www.reporter.bz\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/js/eael-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.3'></script>
<script type='text/javascript'>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8dfd73e7f32b48c03f6c24771410f070","fragment_name":"wc_fragments_8dfd73e7f32b48c03f6c24771410f070"};
//]]></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/lightbox.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/iscroll.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/dat-menu.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script type='text/javascript'>var mejsL10n={"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.0.4'></script>
<script type='text/javascript'>//<![CDATA[
var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
//]]></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.0.4'></script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.reporter.bz @ 2019-09-04 20:44:03 by W3 Total Cache
-->