<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
<meta name="keyword" content="news, belize, breaking news for belize, Belize News 24-7"/>
<meta name="description" content="reporter.bz and Reporter Newspapar are the primary news source in Belize"/>
<meta name="copyright" content="2010-2018 Reporter Newspaper, reporter.bz"/>
<meta name="reply-to" content="digital.reporter.bz@gmail.com">
<meta name="owner" content="REPORTER NEWSPAPER and  reporter.bz">

		<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://reporter.bz/wp-content/uploads/2018/06/favicon.png" type="image/x-icon"/>
				
		<link rel="alternate" type="application/rss+xml" href="https://www.reporter.bz/feed/" title="Belize News, Reporter.bz latest posts"/>
		<link rel="alternate" type="application/rss+xml" href="https://www.reporter.bz/comments/feed/" title="Belize News, Reporter.bz latest comments"/>
		<link rel="pingback" href="https://www.reporter.bz/xmlrpc.php"/>

		<title>Hearts, Hopes &amp; Smiles | Belize News, Reporter.bz</title>

<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.reporter.bz/2019/07/19/hearts-hopes-smiles/"/>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Belize News, Reporter.bz &raquo; Feed" href="https://www.reporter.bz/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Belize News, Reporter.bz &raquo; Comments Feed" href="https://www.reporter.bz/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Belize News, Reporter.bz &raquo; Hearts, Hopes &#038; Smiles Comments Feed" href="https://www.reporter.bz/2019/07/19/hearts-hopes-smiles/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.reporter.bz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.reporter.bz/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='es-widget-css-css' href='https://www.reporter.bz/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='essential_addons_elementor-css-css' href='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/css/essential-addons-elementor.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='essential_addons_elementor-slick-css-css' href='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/slick/slick.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wpforms-full-css' href='https://www.reporter.bz/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.css?ver=1.4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-video-popup-css' href='https://www.reporter.bz/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='fsb-image-css' href='https://www.reporter.bz/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=5.0.4' type='text/css' media='all'/>
<style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style>
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Kreon&#038;subset=latin%2Ccyrillic-ext%2Ccyrillic&#038;ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-2-css' href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;subset=latin%2Ccyrillic-ext%2Ccyrillic&#038;ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='reset-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/reset.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://www.reporter.bz/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='main-stylesheet-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='shortcode-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/shortcode.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='lightbox-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/lightbox.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='dat-menu-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/dat-menu.css?ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/responsive.css?ver=5.0.4' type='text/css' media='all'/>
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=5.0.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css' href='https://www.reporter.bz/wp-admin/admin-ajax.php?action=ot_dynamic_css&#038;ver=5.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/style.css?ver=5.0.4' type='text/css' media='all'/>
<!--n2css--><script type='text/javascript'>//<![CDATA[
var ot={"THEME_NAME":"legatus","adminUrl":"https:\/\/www.reporter.bz\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.reporter.bz\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/www.reporter.bz\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/www.reporter.bz\/wp-content\/themes\/legatus-theme"};
//]]></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.reporter.bz","is_cart":"","cart_redirect_after_add":"no"};
//]]></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=1&#038;ver=2.3.6'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-admin/admin-ajax.php?action=ot_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='https://www.reporter.bz/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reporter.bz/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reporter.bz/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='PUP Has Rural Clout in Week Four!' href='https://www.reporter.bz/2019/07/19/20017/'/>
<link rel='next' title='Prison&#8217;s Got Talent' href='https://www.reporter.bz/2019/07/19/prisons-got-talent/'/>
<meta name="generator" content="WordPress 5.0.4"/>
<meta name="generator" content="WooCommerce 3.4.3"/>
<link rel='shortlink' href='https://www.reporter.bz/?p=20024'/>
<link rel="alternate" type="application/json+oembed" href="https://www.reporter.bz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.bz%2F2019%2F07%2F19%2Fhearts-hopes-smiles%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.reporter.bz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.bz%2F2019%2F07%2F19%2Fhearts-hopes-smiles%2F&#038;format=xml"/>
	<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.reporter.bz/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest" href="https://www.reporter.bz/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.reporter.bz");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='99343e89-9ac7-440a-9967-65606dc93cda';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['disable']=true;oneSignal_options['path']="https://www.reporter.bz/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['actionMessage']='Reporter.bz Wants To Prompt You For Breaking News Notification';oneSignal_options['promptOptions']['exampleNotificationTitleDesktop']='REPORTER.BZ';oneSignal_options['promptOptions']['exampleNotificationMessageDesktop']='Reporter.bz Wants To Prompt You For Breaking News Notification';oneSignal_options['promptOptions']['exampleNotificationTitleMobile']='Reporter.bz Wants To Prompt You For Breaking News Notification';oneSignal_options['promptOptions']['siteName']='https://reporter.bz';oneSignal_options['promptOptions']['autoAcceptTitle']='REPORTER.BZ';oneSignal_options['autoRegister']=false;OneSignal.showHttpPrompt();OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript>	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-20024 single-format-standard woocommerce-no-js wpb-js-composer js-comp-ver-5.4.2 vc_responsive elementor-default">
			
					<!-- BEGIN .boxed -->
		<div class="boxed active">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							
						</div>

						
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>Belize News, Reporter.bz</h1>
								<a href="https://www.reporter.bz"><img class="logo" src="https://reporter.bz/wp-content/uploads/2019/05/reporter-logo1.png" alt="Belize News, Reporter.bz"/></a>
							</div>
						
						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu"><li id="menu-item-8554" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/breaking-news/">BREAKING NEWS</a></li>
<li id="menu-item-1674" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#ff0000; color:#ff0000; "><a href="https://www.reporter.bz/news/top-stories/">TOP STORIES</a></li>
<li id="menu-item-1676" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a title="GENERAL NEWS" href="https://www.reporter.bz/news/more-news/">GENERAL NEWS</a></li>
<li id="menu-item-1677" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/crime-court/">CRIME &#038; COURT</a></li>
<li id="menu-item-1678" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/politics/">POLITICS</a></li>
<li id="menu-item-1681" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.reporter.bz/sports/">SPORTS</a></li>
<li id="menu-item-1679" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/money/">MONEY</a></li>
<li id="menu-item-1680" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/editorial/">Editorial</a></li>
<li id="menu-item-15960" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.reporter.bz/web-site-map/">SITE INDEX</a></li>
</ul>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
													
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>


	

			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
						
					
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
																						


	 				
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
								
								<li>
									<a href="https://www.reporter.bz/2019/07/19/if-you-are-16-under-the-city-is-on-lock-down-at-6pm/">If You Are 16 &#038; Under &#8211; The City Is On Lock-down At 6pm</a>
									<span>Commissioner of Police Chester Williams, at a press conference late Thursday evening, announced that following a spate of violent and shocking crimes in Belize City since the beginning of the...</span>
								</li>
								
								<li>
									<a href="https://www.reporter.bz/2019/07/19/20017/">PUP Has Rural Clout in Week Four!</a>
									<span>The People&#8217;s United Party (PUP) claims it has been winning over the United Democratic Party (UDP) during village council elections over the past four Sundays, and the UDP has conceded...</span>
								</li>
								
								<li>
									<a href="https://www.reporter.bz/2019/07/19/authorities-raid-stash-house/">Authorities Raid ‘Stash’ House</a>
									<span>A Police raid and search of what is believed to be a ‘stash house’ located at mile four and a half on the Phillip Goldson Highway on Tuesday morning yielded...</span>
								</li>
								
								<li>
									<a href="https://www.reporter.bz/2019/07/19/briceno-to-pm-barrow-for-gods-sake-leave/">Briceño to PM Barrow: ‘For God’s Sake LEAVE!’</a>
									<span>Today, PUP leader John Briceño, flanked by party officials, hosted a press conference where he lashed out at Prime Minister Dean Barrow in the wake of the Sanctuary Bay scandal,...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		
			<div class="main-article-content">
									<h2 class="article-title">Hearts, Hopes &#038; Smiles</h2>
									<div class="article-photo">
				<img class="setborder" src="https://www.reporter.bz/wp-content/uploads/2019/07/Pic-for-cancer-Story-2-680x365_c.jpeg" alt="Hearts, Hopes &#038; Smiles"/>	</div>
									<!-- BEGIN .article-controls -->
					<div class="article-controls">
													<div class="date">
								<div class="calendar-date">July 19</div>
								<div class="calendar-time">
									<font>20:45</font>
									<font>2019</font>
								</div>
							</div>
												<div class="right-side">
															<div class="colored">
																								<a href="javascript:printArticle();" class="icon-link"><i class="fa fa-print"></i>Print This Article</a>
																									<a href="#share" class="icon-link"><i class="fa fa-share-alt"></i>Share it With Friends</a>
																							</div>
							
							<div>
																							</div>
						</div>

						<div class="clear-float"></div>

					<!-- END .article-controls -->
					</div>
								<!-- BEGIN .shortcode-content -->
				<div class="shortcode-content">
							
					
<p class="caps">Hearts, Hopes And Smiles; The Magic of Disney &#8211; an annual three-hour, fun-packed entertainment show designed especially for children and themed off Disney characters is set for Saturday, August 3 at the Bliss Centre for the Performing Arts in Belize City. </p>



<p>Producer Michelle Rudon told the Reporter that the objective of the show is to provide the children with three hours of non-stop fun, happiness and smiles through high-quality family entertainment in a positive environment where they can celebrate being children.  </p>



<figure class="wp-block-image"><img src="https://reporter.bz/wp-content/uploads/2019/07/Pic-for-Cancer-Show-1-540x360.jpeg" alt="" class="wp-image-20028" srcset="https://www.reporter.bz/wp-content/uploads/2019/07/Pic-for-Cancer-Show-1-540x360.jpeg 540w, https://www.reporter.bz/wp-content/uploads/2019/07/Pic-for-Cancer-Show-1-150x100.jpeg 150w, https://www.reporter.bz/wp-content/uploads/2019/07/Pic-for-Cancer-Show-1-240x160.jpeg 240w, https://www.reporter.bz/wp-content/uploads/2019/07/Pic-for-Cancer-Show-1-768x512.jpeg 768w, https://www.reporter.bz/wp-content/uploads/2019/07/Pic-for-Cancer-Show-1-600x400.jpeg 600w, https://www.reporter.bz/wp-content/uploads/2019/07/Pic-for-Cancer-Show-1.jpeg 1280w" sizes="(max-width: 540px) 100vw, 540px"/></figure>



<p>&#8220;The Disney Show is our trademark and the goal is to provide three hours of fun, happiness, smiles, high quality family entertainment for the kids &#8211; a positive environment where they can celebrate being kids/  We put on five different shows within the three hours and it features different characters and also top Belizean performers.  This year we’re doing Mickey and Friends, Super Mario Bros, Unicorns, My Little Ponies, JoJo Siwa and Disney Superheroes and Heroines,&#8221; she shared with us.</p>



<p>The show has been dubbed a success for the years that it has been held.  But while it offers an evening of excitement and fun, its purpose is two-fold. Rudon explained that she produces the show not only to make the children of Belize happy but to raise much-needed funds to help other children who are living with the dreaded disease, cancer.</p>



<p>&#8220;We&#8217;ve been in operation for six years. We started out helping the kids with cancer, through our Foundation called 1,000 Smiles for Cleyon.  The Foundation actually started, thanks to Mike, (her brother Mike Rudon) who sent a lady to me six years ago. The lady’s son, Cleyon, was battling cancer and urgently needed help. That day was when it all started, and that’s why the Foundation is named after this boy, Cleyon Marage. He was the inspiration behind it. We started with one and grew to seven, but lost three, so now we have four,&#8221; Rudon told us. </p>



<p>But over the years, the Foundation later discovered that while there were children with cancer who needed help, there were many more whose only &#8220;illness&#8221; was poverty and simply needed help with the basics.  So, aside from the ones who have cancer, 1,000 Smiles For Cleyon is also helping four girls who lost their father to gun violence and whose mother was also badly wounded.  That required that the eldest child stop high school to look after her little sisters.  The Foundation assists them with tuition, school books, groceries, clothes, toiletries and so on.  Its members are all mothers, sisters, aunts, friends of children with cancer.  Hence, the foundation relies on Hearts, Hopes and Smiles &#8211; The Magic of Disney as its biggest fundraiser in order to carry on with its work.</p>



<p>The road has not been an easy one, she admitted, having to try to meet the needs of the children and then to see them struggle, or even pass on after having tried, but she feels that there is divine guidance and protection over what they do for the sake of these children.  &#8220;I truly believe [that] God has His hands directly over this Foundation. [There are] many days [that] I’ve wanted to stop because it’s overwhelming seeing the kids sick and wanting to do so much, but only being able to do so much,&#8221; the philanthropist explained.</p>



<p>She said that the Belize Cancer Society has met with her and has also helped the children with what it can.  But the treatment costs and therapy is so expensive that what is offered hardly ever enough to cover the costs.  </p>



<p>This year, Hearts, Hopes and Smiles is offering one child a gift basket that will be presented at the show.  All that is required is that parents post a picture of their ticket or their child’s picture at one of the previous shows and tag the Facebook page, 1,000 smiles for Cleyon.  The raffle will be held on Thursday, August 1 and the basket will be given to the winner during the show at the Bliss Centre.  </p>



<p>Tickets to the show are selling for $25 for reserved and $15 for upper level seating.  Tickets can be purchased at Genesis Arts at #3 F Street, King&#8217;s Park, Belize City, or by calling 606 &#8211; 9163.</p>
		
				<!-- END .shortcode-content -->
				</div>
					
			</div>
			<!-- BEGIN .main-nosplit -->
			<div class="main-nosplit">
																				
					<div class="article-share-bottom" id="share">
				
				<b>Share</b>

				<span class="social-icon">
					<a href="http://www.facebook.com/sharer/sharer.php?u=https://www.reporter.bz/2019/07/19/hearts-hopes-smiles/" data-url="https://www.reporter.bz/2019/07/19/hearts-hopes-smiles/" class="social-button ot-share" style="background:#495fbd;"><i class="fa fa-facebook"></i><font>Share</font></a>
					
				</span>

				<span class="social-icon">
					<a href="#" data-hashtags="" data-url="https://www.reporter.bz/2019/07/19/hearts-hopes-smiles/" data-via="" data-text="Hearts, Hopes &#038; Smiles" class="social-button ot-tweet" style="background:#43bedd;"><i class="fa fa-twitter"></i><font>Tweet</font></a>
					
				</span>

				<span class="social-icon">
					<a href="https://plus.google.com/share?url=https://www.reporter.bz/2019/07/19/hearts-hopes-smiles/" class="social-button ot-pluss" style="background:#df6149;"><i class="fa fa-google-plus"></i><font>+1</font></a>
					
				</span>

				<span class="social-icon">
					<a href="http://pinterest.com/pin/create/button/?url=https://www.reporter.bz/2019/07/19/hearts-hopes-smiles/&media=https://www.reporter.bz/wp-content/uploads/2019/07/Pic-for-cancer-Story-2.jpeg&description=Hearts, Hopes &#038; Smiles" data-url="https://www.reporter.bz/2019/07/19/hearts-hopes-smiles/" class="social-button ot-pin" style="background:#d23131;"><i class="fa fa-pinterest"></i><font>Share</font></a>

				</span>

				<span class="social-icon">
					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.reporter.bz/2019/07/19/hearts-hopes-smiles/&title=Hearts, Hopes &#038; Smiles" class="social-button ot-link" style="background:#264c84;" data-url="https://www.reporter.bz/2019/07/19/hearts-hopes-smiles/"><i class="fa fa-linkedin"></i><font>Share</font></a>
					
				</span>

				<div class="clear-float"></div>

			</div>
							<!-- END .main-nosplit -->
			</div>
			

			
	<div class="content-article-title">
		<h2>Related Articles</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
		</div>
	</div>

	<div class="related-block">
		
		<!-- BEGIN .article-array -->
		<ul class="article-array">
						<li>
					<a href="https://www.reporter.bz/2019/04/18/14370/">Southern Regional Morgue Still Down</a>
									</li>
							<li>
					<a href="https://www.reporter.bz/2018/10/30/6746/">CHAMBER CALLS OUT G.O.B &#8211; AG SAYS HOLD UP !</a>
									</li>
							<li>
					<a href="https://www.reporter.bz/2018/11/03/buy-a-t-shirt-save-a-life/">BUY A T SHIRT    &#8211;   SAVE A LIFE</a>
									</li>
					
		<!-- END .article-array -->
		</ul>
		<div class="split-line"></div>

	</div>


											<!-- END .main-content-left -->
					</div>

					
									<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget-1 first panel"><h3>search bar</h3>
	<form method="get" action="https://www.reporter.bz" name="searchform">
		<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" placeholder="search here" class="search" name="s" id="s"/>
			<input type="submit" id="searchsubmit" value="Search"/>
		</div>
	<!-- END .searchform -->
	</form>
</div><div class="widget-2 panel"><a href="https://reporter.bz/internet-radio-reporter-bz/"><img width="300" height="198" src="https://www.reporter.bz/wp-content/uploads/2019/07/cpbl-Mix-Pour250-300slider.jpg" class="image wp-image-19733  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.reporter.bz/wp-content/uploads/2019/07/cpbl-Mix-Pour250-300slider.jpg 300w, https://www.reporter.bz/wp-content/uploads/2019/07/cpbl-Mix-Pour250-300slider-150x100.jpg 150w, https://www.reporter.bz/wp-content/uploads/2019/07/cpbl-Mix-Pour250-300slider-240x158.jpg 240w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div class="widget_text widget-3 panel"><div class="textwidget custom-html-widget"><a href="javascript:void(0)" onclick="openWinSunbright()"><img src="https://reporter.bz/wp-content/uploads/2019/05/sunbright-Paper-may2019.gif" width="300" hight="290" alt="Sunbright Ad" title=""/></a></div></div><div class="widget-4 panel"><a href="http://digitalbelize.live"><img width="300" height="210" src="https://www.reporter.bz/wp-content/uploads/2019/06/digitalBELIZE-CLICKon-icon-300x210.png" class="image wp-image-17967  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="digital Belize LIVE" srcset="https://www.reporter.bz/wp-content/uploads/2019/06/digitalBELIZE-CLICKon-icon-300x210.png 300w, https://www.reporter.bz/wp-content/uploads/2019/06/digitalBELIZE-CLICKon-icon-300x210-240x168.png 240w, https://www.reporter.bz/wp-content/uploads/2019/06/digitalBELIZE-CLICKon-icon-300x210-150x105.png 150w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div class="widget-5 panel"><img width="300" height="125" src="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer.png" class="image wp-image-17439  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer.png 300w, https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png 240w" sizes="(max-width: 300px) 100vw, 300px"/></div>		
	<div class="widget-6 panel">				<div>
			<div class="top-right">
				<a href="https://www.reporter.bz/news/letters-to-the-editor-opinion/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="https://www.reporter.bz/wp-content/uploads/2019/05/weekly-jones.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="https://www.reporter.bz/2019/07/19/a-whited-sepulcher/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="https://www.reporter.bz/wp-content/uploads/2019/05/weekly-jones-310x150_c.jpg" class="setborder" alt="A Whited Sepulcher ?" title="A Whited Sepulcher ?"/>
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="https://www.reporter.bz/2019/07/19/a-whited-sepulcher/">A Whited Sepulcher ?</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="https://www.reporter.bz/2019/07/19/a-whited-sepulcher/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="https://www.reporter.bz/wp-content/uploads/2019/05/weekly-rudon.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="https://www.reporter.bz/2019/07/19/19875/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="https://www.reporter.bz/wp-content/uploads/2019/05/weekly-rudon-310x150_c.png" class="setborder" alt="Blame It On The Alcohol" title="Blame It On The Alcohol"/>
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="https://www.reporter.bz/2019/07/19/19875/">Blame It On The Alcohol</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="https://www.reporter.bz/2019/07/19/19875/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="https://www.reporter.bz/wp-content/uploads/2019/07/osmany-salas-pic.png" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="https://www.reporter.bz/2019/07/17/arresting-our-fourth-estate/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="https://www.reporter.bz/wp-content/uploads/2019/07/osmany-salas-pic-310x150_c.png" class="setborder" alt="Arresting Our Fourth Estate" title="Arresting Our Fourth Estate"/>
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="https://www.reporter.bz/2019/07/17/arresting-our-fourth-estate/">Arresting Our Fourth Estate</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="https://www.reporter.bz/2019/07/17/arresting-our-fourth-estate/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-7 panel"><img width="240" height="100" src="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png" class="image wp-image-17439  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png 240w, https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer.png 300w" sizes="(max-width: 240px) 100vw, 240px"/></div><div class="widget-8 panel"><a href="https://reporter.bz/fitness-healthy-living/"><img width="300" height="164" src="https://www.reporter.bz/wp-content/uploads/2019/04/health-300x200.jpg" class="image wp-image-13746  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div class="widget_text widget-9 panel"><div class="textwidget custom-html-widget"><script>function openWin575588689685754756464646464p89674532525fy5yhg(){var csygenAdWindow=window.open(" https://reporter.bz/wp-content/uploads/2019/04/TropicAir-Ad.mp4","csygenAdWindow","width=640, height=700");setTimeout(function(){csygenAdWindow.window.location.replace('https://reporter.bz/wp-content/uploads/2019/04/loa-1.gif');},16000);setTimeout(function(){csygenAdWindow.window.location.replace('https://www.tropicair.com/flying-tropic-air/destinations/international/cancun-mexico/?utm_source=REPORTER-VIDBANNER-TEST&utm_medium=VIDBANNER&utm_campaign=REPORTER-VIDBANNER-TEST');},19000);}</script></div></div><div class="widget-10 panel"><img width="240" height="100" src="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png" class="image wp-image-17439  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png 240w, https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer.png 300w" sizes="(max-width: 240px) 100vw, 240px"/></div><div class="widget-11 panel"><h3>THE MADE IN BELIZE SHOW</h3><a href="https://reporter.bz/made-in-belize-show/"><img width="300" height="388" src="https://www.reporter.bz/wp-content/uploads/2019/03/made_in_belize_show_reporter_bz.gif" class="image wp-image-13083  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div class="widget-12 panel"><img width="240" height="100" src="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png" class="image wp-image-17439  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png 240w, https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer.png 300w" sizes="(max-width: 240px) 100vw, 240px"/></div><div class="widget-13 panel"><a href="https://reporter.bz/food-cooking/"><img width="300" height="132" src="https://www.reporter.bz/wp-content/uploads/2019/04/panades-widget.jpg" class="image wp-image-13747  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div class="widget-14 panel"><img width="240" height="100" src="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png" class="image wp-image-17439  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png 240w, https://www.reporter.bz/wp-content/uploads/2019/06/widget-spacer.png 300w" sizes="(max-width: 240px) 100vw, 240px"/></div><div class="widget-15 panel"><a href="https://reporter.bz/internet-radio"><img width="300" height="293" src="https://www.reporter.bz/wp-content/uploads/2019/04/modern-bz250w.png" class="image wp-image-13745  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.reporter.bz/wp-content/uploads/2019/04/modern-bz250w.png 300w, https://www.reporter.bz/wp-content/uploads/2019/04/modern-bz250w-256x250.png 256w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div class="widget_text widget-16 panel"><div class="textwidget custom-html-widget"><script>function openWinSunbright(){var csygenAdWindow=window.open("https://reporter.bz/wp-content/uploads/2019/01/sunbright-paper-belize.mp4","csygenAdWindow","width=680, height=400");setTimeout(function(){csygenAdWindow.close()},38000);}</script></div></div><div class="widget_text widget-17 last panel"><div class="textwidget custom-html-widget"><script>function openWinLV785675C75L7L69188(){var csygenAdWindow=window.open("https://reporter.bz/wp-content/uploads/2019/05/Smart-Data-Video.mp4","csygenAdWindow","width=650, height=650");setTimeout(function(){csygenAdWindow.window.location.replace('https://smart-bz.com/');},49000);}</script></div></div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>
					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>

				
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
						
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
																<li>
									<a href="https://www.reporter.bz/2018/09/13/top-cop-in-orange-walk-charged/">TOP COP IN &#8216;ORANGE WALK&#8217; CHARGED</a>
									<span>REPORTER: News Staff, - Just before midday today, Orange Walk’s top cop, Superintendent David Chi, a veteran with over three decades on the force, was taken to Magistrate’s Court and...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2018/08/30/cabinet-says-sapna-must-go-nich-board-says-no/">Cabinet Says Sapna Must Go, &#8211;  NICH Board Says NO</a>
									<span>On Tuesday, based on allegations of wrongdoing at the National Institute of Culture and History, Cabinet allegedly issued a directive that NICH President Sapna Budhrani, appointed to that post by...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2018/07/27/kidnapper-contacts-the-reporter/">‘KIDNAPPER’ CONTACTS THE REPORTER NEWS ORG. WITH RANSOM INFO</a>
									<span>Reporter: News Staff, July 26th. 2018, - At 3:52am Mexican time – 4:52am local time on Thursday, the Reporter newspaper received an email with a message and a ransom request...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2018/07/22/toddler-mother-shot-while-in-bed/">TODDLER &#038; MOTHER SHOT WHILE IN BED</a>
									<span>Reporter: Benjamin Flowers, News Staff A three-year-old girl and her mother were shot early this morning while they slept. Police say that Alva Moody, 23, of Gill Street, and her...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2019/07/21/heavy-rains-cause-flooded-roads-in-some-areas/">Heavy Rains Cause Flooded Roads In Some Areas</a>
									<span>Sunday, July 21st. 2019 &#8211; The weather-man did tell us all that there would be heavy rains over the weekend, and the roads, especially in the low lying areas are...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2019/07/20/death-on-seashore-drive-taxi-man-killed-not-robbery/">Death On Seashore Drive &#8211; Taxi Man Killed, Not Robbery</a>
									<span>A well-known Ghanaian taxi man, Emmanuel Ampomah, 52, was stabbed to death on Tuesday night by two passengers inside his cab as he drove along Seashore Drive around 8:00, just...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2019/07/20/record-cane-season-closes-but-cane-farmer-concerns-persist/">Record Cane Season Closes, But Cane Farmer Concerns Persist</a>
									<span>The 2018/2019 sugar crop season recently came to a close on July 15, with the northern sugar industry seeing a record year of production at the Tower Hill factory in...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2019/07/20/fake-cops-invade-si-se-mayors-home/">Fake Cops Invade SI/SE Mayor’s Home</a>
									<span>San Ignacio/Santa Elena Town Mayor, Earl Trapp is recovering from injuries he suffered during a home invasion on Tuesday night July 16th. at his home in San Ignacio Town. The...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		

					<!-- BEGIN .footer-content -->
					<div class="footer-content">
													<div class="footer-menu">
								<ul class="load-responsive" rel="Footer Menu"><li id="menu-item-1653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1653"><a href="https://www.reporter.bz/contact-us/">CONTACT US</a></li>
<li id="menu-item-1657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1657"><a href="https://www.reporter.bz/web-site-map/">WEB SITE-MAP</a></li>
<li id="menu-item-1652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1652"><a href="https://www.reporter.bz/about-reporter-newspaper/">ABOUT, REPORTER NEWSPAPER</a></li>
<li id="menu-item-1659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1659"><a href="https://www.reporter.bz/archive-2/">Archives</a></li>
<li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1582"><a href="https://www.reporter.bz/news/top-stories/">TOP STORIES</a></li>
<li id="menu-item-16995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16995"><a href="https://www.reporter.bz/news/more-news/belize-pr-wire/">Belize PR Wire</a></li>
<li id="menu-item-3674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3674"><a title="Daily &#038; Weekly Drawings" href="https://www.reporter.bz/lottery-games-past-results/">BOLEDO</a></li>
<li id="menu-item-1577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1577"><a href="https://www.reporter.bz/news/business/">Business</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1576"><a href="https://www.reporter.bz/news/breaking-news/">BREAKING NEWS</a></li>
<li id="menu-item-3673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3673"><a href="https://www.reporter.bz/news/the-city/">THE CITY</a></li>
<li id="menu-item-1578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1578"><a title="CRIME &#038; COURT" href="https://www.reporter.bz/news/crime-court/">CRIME &#038; COURT</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1650"><a href="https://www.reporter.bz/cayes-the-cayes/">CAYES, THE CAYES</a></li>
<li id="menu-item-1651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1651"><a href="https://www.reporter.bz/made-in-belize-show/">MADE IN BELIZE SHOW</a></li>
<li id="menu-item-4036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4036"><a title="THE ENVIRONMENT PAGE" href="https://www.reporter.bz/ocean-rescue-plastics/">ENVIRONMENT PAGE</a></li>
<li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://www.reporter.bz/food-cooking/">FOOD &#038; COOKING</a></li>
<li id="menu-item-16996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16996"><a href="https://www.reporter.bz/news/gob-news/">Government News</a></li>
<li id="menu-item-2889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889"><a href="https://www.reporter.bz/news/health/">HEALTH &#038; NUTRITION</a></li>
<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="https://www.reporter.bz/news/letters-to-the-editor-opinion/">Letters  &#038; Opinion</a></li>
<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1580"><a href="https://www.reporter.bz/news/politics/">POLITICS</a></li>
<li id="menu-item-1738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1738"><a title="THE SPORTS PAGE" href="https://www.reporter.bz/sports/">SPORTS PAGE</a></li>
<li id="menu-item-17114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17114"><a href="https://www.reporter.bz/news/cayo/">THE DISTRICTS &#8211; NORTH</a></li>
<li id="menu-item-17115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17115"><a href="https://www.reporter.bz/news/south/">THE DISTRICTS &#8211; SOUTH</a></li>
<li id="menu-item-17116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17116"><a href="https://www.reporter.bz/news/districts-west-cayo-and-belmopan/">THE DISTRICTS &#8211; West</a></li>
<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1737"><a href="https://www.reporter.bz/tourism/">TOURISM</a></li>
<li id="menu-item-1666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1666"><a href="https://www.reporter.bz/small-business-report/">SMALL BUSINESS REPORT</a></li>
<li id="menu-item-1669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1669"><a href="https://www.reporter.bz/book-club-poetry/">Poetry &#038; BOOKS</a></li>
<li id="menu-item-1654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1654"><a href="https://www.reporter.bz/legal-disclaimer-copyright/">LEGAL DISCLAIMER &#038; COPYRIGHT</a></li>
<li id="menu-item-7021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7021"><a href="https://www.reporter.bz/vacancies/">VACANCIES</a></li>
</ul>							</div>
						
						
						<div class="left">© 2018 Copyright <b>REPORTER NEWSPAPER - reporter.bz</b>. All Rights reserved.<br/><strong><a href="http://reporter.bz" target="_blank">reporter.bz</a></strong></div>
   		<div class="right"><a href="https://csygen.com" target="_blank">Powered by:<stromg>  CSYGEN INTERACTIVE</STRONG><br/><a href="https://csygen.com" target="blank"><img src="https://csygen.com/img/poweredby.png" width="188" height="33" border="0"/></a></div>												
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://www.reporter.bz/wp-content/themes/legatus-theme/images/loading.gif" title="" alt=""/></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<img src="" id="fsb_image" alt=""/>	<script type="text/javascript">var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script>
	<script type='text/javascript'>//<![CDATA[
var es_widget_page_notices={"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"https:\/\/www.reporter.bz\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/js/eael-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/js/masonry.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/js/load-more.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/slick/slick.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.3'></script>
<script type='text/javascript'>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8dfd73e7f32b48c03f6c24771410f070","fragment_name":"wc_fragments_8dfd73e7f32b48c03f6c24771410f070"};
//]]></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/lightbox.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/iscroll.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/dat-menu.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>
