<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
<meta name="keyword" content="news, belize, breaking news for belize, Belize News 24-7"/>
<meta name="description" content="reporter.bz and Reporter Newspapar are the primary news source in Belize"/>
<meta name="copyright" content="2010-2018 Reporter Newspaper, reporter.bz"/>
<meta name="reply-to" content="digital.reporter.bz@gmail.com">
<meta name="owner" content="REPORTER NEWSPAPER and  reporter.bz">

		<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://reporter.bz/wp-content/uploads/2018/06/favicon.png" type="image/x-icon"/>
				
		<link rel="alternate" type="application/rss+xml" href="https://www.reporter.bz/feed/" title="Reporter.bz - Belize News latest posts"/>
		<link rel="alternate" type="application/rss+xml" href="https://www.reporter.bz/comments/feed/" title="Reporter.bz - Belize News latest comments"/>
		<link rel="pingback" href="https://www.reporter.bz/xmlrpc.php"/>

		<title>Taiwan Promises Medical Partnership With Belize | Reporter.bz - Belize News</title>

<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.reporter.bz/2019/03/01/taiwan-promises-medical-partnership-with-belize/"/>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Reporter.bz - Belize News &raquo; Feed" href="https://www.reporter.bz/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Reporter.bz - Belize News &raquo; Comments Feed" href="https://www.reporter.bz/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Reporter.bz - Belize News &raquo; Taiwan Promises Medical Partnership With Belize Comments Feed" href="https://www.reporter.bz/2019/03/01/taiwan-promises-medical-partnership-with-belize/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.reporter.bz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.reporter.bz/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='es-widget-css-css' href='https://www.reporter.bz/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=5.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='essential_addons_elementor-css-css' href='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/css/essential-addons-elementor.css?ver=5.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='essential_addons_elementor-slick-css-css' href='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/slick/slick.css?ver=5.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wpforms-full-css' href='https://www.reporter.bz/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.css?ver=1.4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-video-popup-css' href='https://www.reporter.bz/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=5.0.3' type='text/css' media='all'/>
<style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style>
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Kreon&#038;subset=latin&#038;ver=5.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-2-css' href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;subset=latin&#038;ver=5.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='reset-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/reset.css?ver=5.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://www.reporter.bz/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='main-stylesheet-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=5.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='shortcode-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/shortcode.css?ver=5.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='lightbox-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/lightbox.css?ver=5.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='dat-menu-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/dat-menu.css?ver=5.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/responsive.css?ver=5.0.3' type='text/css' media='all'/>
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.reporter.bz/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=5.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css' href='https://www.reporter.bz/wp-admin/admin-ajax.php?action=ot_dynamic_css&#038;ver=5.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='https://www.reporter.bz/wp-content/themes/legatus-theme/style.css?ver=5.0.3' type='text/css' media='all'/>
<!--n2css--><script type='text/javascript'>//<![CDATA[
var ot={"THEME_NAME":"legatus","adminUrl":"https:\/\/www.reporter.bz\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.reporter.bz\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/www.reporter.bz\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/www.reporter.bz\/wp-content\/themes\/legatus-theme"};
//]]></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.reporter.bz","is_cart":"","cart_redirect_after_add":"no"};
//]]></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=1&#038;ver=2.3.6'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-admin/admin-ajax.php?action=ot_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='https://www.reporter.bz/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reporter.bz/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reporter.bz/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='SINS OF THE FATHERS !' href='https://www.reporter.bz/2019/03/01/sins-of-the-fathers/'/>
<meta name="generator" content="WordPress 5.0.3"/>
<meta name="generator" content="WooCommerce 3.4.3"/>
<link rel='shortlink' href='https://www.reporter.bz/?p=11811'/>
<link rel="alternate" type="application/json+oembed" href="https://www.reporter.bz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.bz%2F2019%2F03%2F01%2Ftaiwan-promises-medical-partnership-with-belize%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.reporter.bz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reporter.bz%2F2019%2F03%2F01%2Ftaiwan-promises-medical-partnership-with-belize%2F&#038;format=xml"/>
	<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.reporter.bz/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript>	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-11811 single-format-standard woocommerce-no-js wpb-js-composer js-comp-ver-5.4.2 vc_responsive elementor-default">
			
					<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							
						</div>

						
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>Reporter.bz &#8211; Belize News</h1>
								<a href="https://www.reporter.bz"><img class="logo" src="https://reporter.bz/wp-content/uploads/2018/10/reporter-logo.fw_-2.png" alt="Reporter.bz &#8211; Belize News"/></a>
							</div>
						
						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu"><li id="menu-item-8554" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/breaking-news/">BREAKING</a></li>
<li id="menu-item-1674" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" style="background:#ff0000; color:#ff0000; "><a href="https://www.reporter.bz/news/top-stories/">TOP STORIES</a></li>
<li id="menu-item-1676" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a title="GENERAL NEWS" href="https://www.reporter.bz/news/more-news/">GENERAL NEWS</a></li>
<li id="menu-item-1677" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/crime-court/">CRIME &#038; COURT</a></li>
<li id="menu-item-1678" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/politics/">POLITICS</a></li>
<li id="menu-item-1681" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.reporter.bz/sports/">SPORTS</a></li>
<li id="menu-item-1679" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/money/">MONEY</a></li>
<li id="menu-item-1680" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/editorial/">Editorial</a></li>
<li id="menu-item-1685" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a title="Vacancies" href="https://www.reporter.bz/vacancies/">VACANCIES</a></li>
<li id="menu-item-4866" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.reporter.bz/news/trends/">TRENDING</a></li>
</ul>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
							<ul class="secondary-menu"><li id="menu-item-1661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1661"><a href="https://www.reporter.bz/contact-us/"><i>CONTACT US</i></a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://www.reporter.bz/web-site-map/"><i>WEB SITE-INDEX</i></a></li>
<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="https://www.reporter.bz/video-news-3/"><i>NEWS VIDEOS</i></a></li>
<li id="menu-item-2081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2081"><a title="Features" href="https://www.reporter.bz/news/features/"><i>FEATURES</i></a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="https://www.reporter.bz/made-in-belize-show/"><i>MADE IN BELIZE SHOW</i></a></li>
<li id="menu-item-1665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665"><a href="https://www.reporter.bz/archive-2/"><i>Archives</i></a></li>
<li id="menu-item-3792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3792"><a title="OTHER PAGES DIRECTORY" href="https://www.reporter.bz/other-pages-dir/"><i>OTHER PAGES</i></a></li>
<li id="menu-item-6323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6323"><a title="boledo" href="https://www.reporter.bz/lottery-games/"><i>BOLEDO &#8211; PICK 3</i></a></li>
<li id="menu-item-8357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8357"><a href="https://www.reporter.bz/classifieds/"><i>CLASSIFIEDS</i></a></li>
</ul>						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>


	

			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
						
					
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
																						


	 				
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
								
								<li>
									<a href="https://www.reporter.bz/2019/03/01/accountant-robbed-at-gunpoint/">Accountant Robbed At Gunpoint</a>
									<span>reporter.bz-REPORTER NEWSPAPER -By Marion Ali- An accountant was robbed at gunpoint as he walked on King Street on Thursday in Belize City. The victim, whose name we withhold until the...</span>
								</li>
								
								<li>
									<a href="https://www.reporter.bz/2019/02/28/major-shootout-after-money-changers-robbery-at-northern-border/">Major Shootout, After Money-Changers Robbery At Northern Border</a>
									<span>VIDEOS BELOW This morning &#8211; February 28th &#8211; several money-changers were robbed at the northern border. According to reports, seven money-changers were robbed of their cash pouches at gunpoint by...</span>
								</li>
								
								<li>
									<a href="https://www.reporter.bz/2019/02/26/man-escapes-police-tries-to-break-into-house-of-police-commissioner/">Man Escapes Police &#8211;  Tries To Break Into House Of  Police Commissioner</a>
									<span>Police are on the hunt for a suspect who escaped from Police custody in the village of Seine Bight, he then tried to break into a house, not realizing that...</span>
								</li>
								
								<li>
									<a href="https://www.reporter.bz/2019/02/25/more-shootings-down-south-another-murder-another-shooting-victim/">More Shootings Down South, Another Murder &#038; Another Shooting Victim</a>
									<span>UPDATE Feb. 26th. The Reporter has confirmed that the second person shot in Punta Gorda Town tonight has died. Multiple sources say that Oscar Humes passed away while being transported...</span>
								</li>
								
								<li>
									<a href="https://www.reporter.bz/2019/02/25/the-mystery-of-who-tried-to-kill-edward-conorquie/">The Mystery Of &#8216;Who Tried To Kill Edward Conorquie ?&#8217;</a>
									<span>UPDATE Feb. 26th The Reporter has confirmed that Edward Conorquie, 22, died just after midday today Feb. 26th. at the KHMH. Conorquie was found in the bushes near the Independence...</span>
								</li>
								
								<li>
									<a href="https://www.reporter.bz/2019/02/25/man-found-on-road-side-shot-several-times/">Mango-Creek Man &#8211; May Have Escaped From Murderous Captors</a>
									<span>Edward Conorquie is now at the K.H.M.H in critical condition. Reports to this news org. indicate that he was allegedly in the company of other males in a vehicle when...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		
			<div class="main-article-content">
									<h2 class="article-title">Taiwan Promises Medical Partnership With Belize</h2>
									<div class="article-photo">
				<img class="setborder" src="https://www.reporter.bz/wp-content/uploads/2019/03/chi-hospital-03012019-2-680x365_c.jpg" alt="Taiwan Promises Medical Partnership With Belize"/>	</div>
									<!-- BEGIN .article-controls -->
					<div class="article-controls">
													<div class="date">
								<div class="calendar-date">March 01</div>
								<div class="calendar-time">
									<font>17:25</font>
									<font>2019</font>
								</div>
							</div>
												<div class="right-side">
															<div class="colored">
																								<a href="javascript:printArticle();" class="icon-link"><i class="fa fa-print"></i>Print This Article</a>
																									<a href="#share" class="icon-link"><i class="fa fa-share-alt"></i>Share it With Friends</a>
																							</div>
							
							<div>
																							</div>
						</div>

						<div class="clear-float"></div>

					<!-- END .article-controls -->
					</div>
								<!-- BEGIN .shortcode-content -->
				<div class="shortcode-content">
							
					
<pre class="wp-block-preformatted"><strong>reporter.bz-REPORTER NEWSPAPER -By Marion Ali- </strong></pre>



<p class="caps">Belize stands to benefit from a medical partnership established with a hospital in Taiwan, through assistance from the Embassy of Taiwan in Belize.  </p>



<p>This week, Chi Mei Hospital in Taiwan sent a team of doctors to Belize to learn first-hand what areas of assistance we need help  with and as a first step, Deputy Superintendent of Chi Mei Hospital, Dr. Yu-Feng Tian, signed a letter of Intent with Belize&#8217;s Minister of Health, Pablo Marin.</p>



<p>The Ministry of Health and Chi Mei Hospital will engage in the advancement of medical care, medical technology knowledge exchange, field visits, training and exchange of health experts in various areas and the hospital will provide medical care training in various areas to Belizean professionals in the Ministry.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://reporter.bz/wp-content/uploads/2019/03/chi-hospital-03012019-1-1.jpg" alt="" class="wp-image-11818" srcset="https://www.reporter.bz/wp-content/uploads/2019/03/chi-hospital-03012019-1-1.jpg 600w, https://www.reporter.bz/wp-content/uploads/2019/03/chi-hospital-03012019-1-1-300x210.jpg 300w, https://www.reporter.bz/wp-content/uploads/2019/03/chi-hospital-03012019-1-1-514x360.jpg 514w, https://www.reporter.bz/wp-content/uploads/2019/03/chi-hospital-03012019-1-1-150x105.jpg 150w" sizes="(max-width: 600px) 100vw, 600px"/></figure></div>



<p>The delegation visited Karl Heusner Memorial Hospital, Western Regional Hospital, Northern Regional Hospital, Corozal Community Hospital and Cleopatra White Polyclinic and met with management teams of these hospitals, as well as government officials in order to get first hand knowledge of the needs.</p>



<p>Chi Mei Hospital is a modern, fully equipped medical center with more than 2450 beds capacity.  It was established in 1968 and is considered one of the largest integrated health care institutions in southern Taiwan.  The hospital has worked and shared its medical experiences with Nicaragua, El Salvador, Eswatini and Ghana in areas of oncology, cardiology, urology and knee joint therapy.</p>



<h2 style="text-align:center">. . . . . . . . . . . . . . . . .</h2>
		
				<!-- END .shortcode-content -->
				</div>
					
			</div>
			<!-- BEGIN .main-nosplit -->
			<div class="main-nosplit">
																				
					<div class="article-share-bottom" id="share">
				
				<b>Share</b>

				<span class="social-icon">
					<a href="http://www.facebook.com/sharer/sharer.php?u=https://www.reporter.bz/2019/03/01/taiwan-promises-medical-partnership-with-belize/" data-url="https://www.reporter.bz/2019/03/01/taiwan-promises-medical-partnership-with-belize/" class="social-button ot-share" style="background:#495fbd;"><i class="fa fa-facebook"></i><font>Share</font></a>
					
				</span>

				<span class="social-icon">
					<a href="#" data-hashtags="" data-url="https://www.reporter.bz/2019/03/01/taiwan-promises-medical-partnership-with-belize/" data-via="" data-text="Taiwan Promises Medical Partnership With Belize" class="social-button ot-tweet" style="background:#43bedd;"><i class="fa fa-twitter"></i><font>Tweet</font></a>
					
				</span>

				<span class="social-icon">
					<a href="https://plus.google.com/share?url=https://www.reporter.bz/2019/03/01/taiwan-promises-medical-partnership-with-belize/" class="social-button ot-pluss" style="background:#df6149;"><i class="fa fa-google-plus"></i><font>+1</font></a>
					
				</span>

				<span class="social-icon">
					<a href="http://pinterest.com/pin/create/button/?url=https://www.reporter.bz/2019/03/01/taiwan-promises-medical-partnership-with-belize/&media=https://www.reporter.bz/wp-content/uploads/2019/03/chi-hospital-03012019-2.jpg&description=Taiwan Promises Medical Partnership With Belize" data-url="https://www.reporter.bz/2019/03/01/taiwan-promises-medical-partnership-with-belize/" class="social-button ot-pin" style="background:#d23131;"><i class="fa fa-pinterest"></i><font>Share</font></a>

				</span>

				<span class="social-icon">
					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.reporter.bz/2019/03/01/taiwan-promises-medical-partnership-with-belize/&title=Taiwan Promises Medical Partnership With Belize" class="social-button ot-link" style="background:#264c84;" data-url="https://www.reporter.bz/2019/03/01/taiwan-promises-medical-partnership-with-belize/"><i class="fa fa-linkedin"></i><font>Share</font></a>
					
				</span>

				<div class="clear-float"></div>

			</div>
							<!-- END .main-nosplit -->
			</div>
			

			

											<!-- END .main-content-left -->
					</div>

					
									<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget-1 first panel"><h3>search bar</h3>
	<form method="get" action="https://www.reporter.bz" name="searchform">
		<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" placeholder="search here" class="search" name="s" id="s"/>
			<input type="submit" id="searchsubmit" value="Search"/>
		</div>
	<!-- END .searchform -->
	</form>
</div><div class="widget_text widget-2 panel"><div class="textwidget custom-html-widget"><table border="0" align="center" cellpadding="2" cellspacing="0"> <tr> <td><a href="https://reporter.bz/video-news/"><img src="https://reporter.bz/wp-content/uploads/2019/02/news-videos-1.png" width="100" height="74" border="0" alt=""/></a></td>  <td><a href="https://reporter.bz/lottery-games/"><img src="https://reporter.bz/wp-content/uploads/2018/12/boledo-89-2.png" width="90" height="74" border="0" alt=""/></a></td><td><a href="https://reporter.bz/classifieds/"><img src="https://reporter.bz/wp-content/uploads/2018/12/classidieds89.jpg" width="83" height="74" border="0" alt=""/></a></td> </tr> </table></div></div><div class="widget_text widget-3 panel"><div class="textwidget custom-html-widget"><a href="javascript:void(0)" onclick="openWinSunbright()"><img src="https://reporter.bz/wp-content/uploads/2019/01/sunbright-paper.png" width="300" hight="172" alt="Sunbright Ad" title=""/></a></div></div><div class="widget-4 panel"><h3>CLASSIFIEDS &#8211; PREMIUM POSTS</h3>
		<style type='text/css'>#gallery-1{margin:auto}#gallery-1 .gallery-item{float:left;margin-top:10px;text-align:center;width:50%}#gallery-1 img{border:2px solid #cfcfcf}#gallery-1 .gallery-caption{margin-left:0}</style>
		<div id='gallery-1' class='gallery galleryid-11811 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporter.bz/auto-example/'><img width="150" height="100" src="https://www.reporter.bz/wp-content/uploads/2019/02/auto-example-150x100.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-10504"/></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-10504'>
				EXAMPLE
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporter.bz/commercial-rental-example-post-from-premium-classifieds/'><img width="150" height="100" src="https://www.reporter.bz/wp-content/uploads/2018/11/Commercial-Rental-Example-Post-From-Premium-Classifieds-150x100.jpeg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-7648"/></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-7648'>
				EXAMPLE
				</dd></dl><br style="clear: both"/>
		</div>
</div><div class="widget-5 panel"><h3>THE MADE IN BELIZE SHOW</h3><a href="https://reporter.bz/made-in-belize-show/"><img width="300" height="431" src="https://www.reporter.bz/wp-content/uploads/2018/06/made_in_belize_show_reporter_bz.gif" class="image wp-image-1234  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div class="widget-6 panel"><h3>LATEST SPORTS NEWS PHOTOS &#038; VIDEOS</h3>
		<style type='text/css'>#gallery-2{margin:auto}#gallery-2 .gallery-item{float:left;margin-top:10px;text-align:center;width:50%}#gallery-2 img{border:2px solid #cfcfcf}#gallery-2 .gallery-caption{margin-left:0}</style>
		<div id='gallery-2' class='gallery galleryid-11811 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporter.bz/2018/11/07/belize-boasts-first-victory-in-concacaf-tournament/belize-jaguars_u-20-selection-2/'><img width="150" height="100" src="https://www.reporter.bz/wp-content/uploads/2018/11/Belize-Jaguars_U-20-selection-1-150x100.jpg" class="attachment-thumbnail size-thumbnail" alt=""/></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporter.bz/volleyball-criforth-fallas-crc-ante-joseph-carnegie-biz/'><img width="150" height="100" src="https://www.reporter.bz/wp-content/uploads/2018/11/volleyball-Criforth-Fallas-CRC-ante-Joseph-Carnegie-BIZ-150x100.jpg" class="attachment-thumbnail size-thumbnail" alt=""/></a>
			</dt></dl><br style="clear: both"/>
		</div>
</div><div class="widget-7 panel"><a href="https://reporter.bz/sports/"><img width="300" height="218" src="https://www.reporter.bz/wp-content/uploads/2019/01/reporter-bz-sports-300x218.jpg" class="image wp-image-9604  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;"/></a></div><div class="widget-8 panel"><div style="width: 310px" class="wp-caption alignnone"><a href="https://reporter.bz/fitness-healthy-living/"><img width="300" height="180" src="https://www.reporter.bz/wp-content/uploads/2019/01/health-300x200-300x180.jpg" class="image wp-image-10205  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;"/></a><p class="wp-caption-text">FITNESS &amp; HEALTHY LIVING</p></div></div><div class="widget-9 panel"><div style="width: 310px" class="wp-caption alignnone"><a href="https://reporter.bz/food-cooking/"><img width="300" height="140" src="https://www.reporter.bz/wp-content/uploads/2019/02/panades-widget.jpg" class="image wp-image-10384  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a><p class="wp-caption-text">Mi Wah Panades</p></div></div><div class="widget_text widget-10 last panel"><div class="textwidget custom-html-widget"><script>function openWinSunbright(){var csygenAdWindow=window.open("https://reporter.bz/wp-content/uploads/2019/01/sunbright-paper-belize.mp4","csygenAdWindow","width=680, height=400");setTimeout(function(){csygenAdWindow.close()},40000);}</script>
<script>function openWin(){var csygenAdWindow=window.open("https://www.reporter.bz/wp-content/uploads/2018/10/mikado-vid.mp4","csygenAdWindow","width=580, height=580");setTimeout(function(){csygenAdWindow.close()},29000);}</script></div></div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>
					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>

				
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
						
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
																<li>
									<a href="https://www.reporter.bz/2019/03/01/accountant-robbed-at-gunpoint/">Accountant Robbed At Gunpoint</a>
									<span>reporter.bz-REPORTER NEWSPAPER -By Marion Ali- An accountant was robbed at gunpoint as he walked on King Street on Thursday in Belize City. The victim, whose name we withhold until the...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2019/02/28/major-shootout-after-money-changers-robbery-at-northern-border/">Major Shootout, After Money-Changers Robbery At Northern Border</a>
									<span>VIDEOS BELOW This morning &#8211; February 28th &#8211; several money-changers were robbed at the northern border. According to reports, seven money-changers were robbed of their cash pouches at gunpoint by...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2019/02/26/man-escapes-police-tries-to-break-into-house-of-police-commissioner/">Man Escapes Police &#8211;  Tries To Break Into House Of  Police Commissioner</a>
									<span>Police are on the hunt for a suspect who escaped from Police custody in the village of Seine Bight, he then tried to break into a house, not realizing that...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2019/02/25/more-shootings-down-south-another-murder-another-shooting-victim/">More Shootings Down South, Another Murder &#038; Another Shooting Victim</a>
									<span>UPDATE Feb. 26th. The Reporter has confirmed that the second person shot in Punta Gorda Town tonight has died. Multiple sources say that Oscar Humes passed away while being transported...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2019/02/25/the-mystery-of-who-tried-to-kill-edward-conorquie/">The Mystery Of &#8216;Who Tried To Kill Edward Conorquie ?&#8217;</a>
									<span>UPDATE Feb. 26th The Reporter has confirmed that Edward Conorquie, 22, died just after midday today Feb. 26th. at the KHMH. Conorquie was found in the bushes near the Independence...</span>
								</li>
																<li>
									<a href="https://www.reporter.bz/2019/02/25/man-found-on-road-side-shot-several-times/">Mango-Creek Man &#8211; May Have Escaped From Murderous Captors</a>
									<span>Edward Conorquie is now at the K.H.M.H in critical condition. Reports to this news org. indicate that he was allegedly in the company of other males in a vehicle when...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		

					<!-- BEGIN .footer-content -->
					<div class="footer-content">
													<div class="footer-menu">
								<ul class="load-responsive" rel="Footer Menu"><li id="menu-item-1653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1653"><a href="https://www.reporter.bz/contact-us/">CONTACT US</a></li>
<li id="menu-item-1657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1657"><a href="https://www.reporter.bz/web-site-map/">WEB SITE-MAP</a></li>
<li id="menu-item-1652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1652"><a href="https://www.reporter.bz/about-reporter-newspaper/">ABOUT, REPORTER NEWSPAPER</a></li>
<li id="menu-item-1659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1659"><a href="https://www.reporter.bz/archive-2/">Archives</a></li>
<li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1582"><a href="https://www.reporter.bz/news/top-stories/">TOP STORIES</a></li>
<li id="menu-item-3674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3674"><a title="Daily &#038; Weekly Drawings" href="https://www.reporter.bz/lottery-games/">BOLEDO</a></li>
<li id="menu-item-1577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1577"><a href="https://www.reporter.bz/news/business/">Business</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1576"><a href="https://www.reporter.bz/news/breaking-news/">BREAKING NEWS</a></li>
<li id="menu-item-3673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3673"><a href="https://www.reporter.bz/news/the-city/">THE CITY</a></li>
<li id="menu-item-1578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1578"><a title="CRIME &#038; COURT" href="https://www.reporter.bz/news/crime-court/">CRIME &#038; COURT</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1650"><a href="https://www.reporter.bz/cayes-the-cayes/">CAYES, THE CAYES</a></li>
<li id="menu-item-1651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1651"><a href="https://www.reporter.bz/made-in-belize-show/">MADE IN BELIZE SHOW</a></li>
<li id="menu-item-4036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4036"><a title="THE ENVIRONMENT PAGE" href="https://www.reporter.bz/ocean-rescue-plastics/">ENVIRONMENT PAGE</a></li>
<li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="https://www.reporter.bz/food-cooking/">FOOD &#038; COOKING</a></li>
<li id="menu-item-2889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889"><a href="https://www.reporter.bz/news/more-news/health/">HEALTH &#038; NUTRITION</a></li>
<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="https://www.reporter.bz/news/letters-to-the-editor-opinion/">Letters  &#038; Opinion</a></li>
<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1580"><a href="https://www.reporter.bz/news/politics/">POLITICS</a></li>
<li id="menu-item-1738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1738"><a title="THE SPORTS PAGE" href="https://www.reporter.bz/sports/">SPORTS PAGE</a></li>
<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1737"><a href="https://www.reporter.bz/tourism/">TOURISM</a></li>
<li id="menu-item-1666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1666"><a href="https://www.reporter.bz/small-business-report/">SMALL BUSINESS REPORT</a></li>
<li id="menu-item-1669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1669"><a href="https://www.reporter.bz/book-club-poetry/">Poetry &#038; BOOKS</a></li>
<li id="menu-item-1654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1654"><a href="https://www.reporter.bz/legal-disclaimer-copyright/">LEGAL DISCLAIMER &#038; COPYRIGHT</a></li>
<li id="menu-item-7021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7021"><a href="https://www.reporter.bz/vacancies/">VACANCIES</a></li>
</ul>							</div>
						
						
						<div class="left">© 2018 Copyright <b>REPORTER NEWSPAPER - reporter.bz</b>. All Rights reserved.<br/><strong><a href="http://reporter.bz" target="_blank">reporter.bz</a></strong></div>
   		<div class="right"><a href="https://csygen.com" target="_blank">Powered by:<stromg>  CSYGEN INTERACTIVE</STRONG><br/><a href="https://csygen.com" target="blank"><img src="https://csygen.com/img/poweredby.png" width="188" height="33" border="0"/></a></div>												
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://www.reporter.bz/wp-content/themes/legatus-theme/images/loading.gif" title="" alt=""/></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

		<script type="text/javascript">var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script>
	<script type='text/javascript'>//<![CDATA[
var es_widget_page_notices={"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"https:\/\/www.reporter.bz\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/js/eael-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/js/fancy-text.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/js/countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/js/masonry.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/js/load-more.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/social-feeds/codebird.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/social-feeds/doT.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/social-feeds/moment.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/social-feeds/jquery.socialfeed.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/js/mixitup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/js/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/slick/slick.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.3'></script>
<script type='text/javascript'>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8dfd73e7f32b48c03f6c24771410f070","fragment_name":"wc_fragments_8dfd73e7f32b48c03f6c24771410f070"};
//]]></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/lightbox.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/iscroll.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/dat-menu.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.reporter.bz/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>
