<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
<meta name="keyword" content="news, belize, breaking news for belize, Belize News 24-7"/>
<meta name="description" content="reporter.bz and Reporter Newspapar are the primary news source in Belize"/>
<meta name="copyright" content="2010-2020 Reporter Newspaper, reporter.bz"/>
<meta name="reply-to" content="digital.reporter.bz@gmail.com">
<meta name="owner" content="REPORTER NEWSPAPER and  reporter.bz">

		<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://reporter.bz/wp-content/uploads/2019/11/reporter-logo1-1.png" type="image/x-icon"/>
				
		<link rel="alternate" type="application/rss+xml" href="http://www.reporter.bz/feed/" title="Belize News, Reporter.bz - REPORTER NEWSPAPER latest posts"/>
		<link rel="alternate" type="application/rss+xml" href="http://www.reporter.bz/comments/feed/" title="Belize News, Reporter.bz - REPORTER NEWSPAPER latest comments"/>
		<link rel="pingback" href="http://www.reporter.bz/xmlrpc.php"/>

		<title>Checkpoint Cops Make Major Bust | Belize News, Reporter.bz - REPORTER NEWSPAPER</title>

<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="http://www.reporter.bz/2020/02/01/checkpoint-cops-make-major-bust/"/>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Belize News, Reporter.bz - REPORTER NEWSPAPER &raquo; Feed" href="http://www.reporter.bz/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Belize News, Reporter.bz - REPORTER NEWSPAPER &raquo; Comments Feed" href="http://www.reporter.bz/comments/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.reporter.bz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.8"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.reporter.bz/wp-includes/css/dist/block-library/A.style.min.css,qver=5.0.8.pagespeed.cf.Eaym5TS109.css' type='text/css' media='all'/>
<style id='wp-video-popup-css' media='all'>.wp-video-popup-wrapper,.ryv-popup-wrapper{position:fixed;width:100%;height:100%;display:none;top:0;left:0;background:rgba(0,0,0,.88);z-index:8888888}.wp-video-popup-video,.ryv-popup-video{display:none;z-index:8888889;width:90%!important;max-width:1200px!important;height:auto;max-height:90%;position:absolute;left:50%;top:50%;-webkit-transform:translate(-50%,-50%);-ms-transform:translate(-50%,-50%);transform:translate(-50%,-50%)}.wp-video-popup-close,.ryv-popup-close{background-image:url(/wp-content/plugins/responsive-youtube-vimeo-popup/assets/img/xwp-video-popup-close.png.pagespeed.ic.kzVe_e_cl0.png);background-size:15px auto;background-repeat:no-repeat;background-position:center center;position:absolute;right:0;top:0;height:60px;text-align:center;width:60px;cursor:pointer;z-index:9999999;-moz-transition:opacity .25s;-o-transition:opacity .25s;-webkit-transition:opacity .25s;transition:opacity .25s}.wp-video-popup-close:hover,.ryv-popup-close:hover{opacity:.7}.wp-video-popup,.ryv-popup{cursor:pointer}</style>
<link rel='stylesheet' id='google-fonts-1-css' href='http://fonts.googleapis.com/css?family=Titillium+Web&#038;subset=latin%2Ccyrillic-ext%2Ccyrillic&#038;ver=5.0.8' type='text/css' media='all'/>
<style id='reset-css' media='all'>div,span,applet,object,iframe,h1,h2,h3,h4,h5,h6,p,blockquote,pre,a,abbr,acronym,address,big,cite,code,del,dfn,em,font,img,ins,kbd,q,s,samp,small,strike,strong,sub,sup,tt,var,b,u,i,center,dl,dt,dd,ol,ul,li,fieldset,form,label,legend,table,caption,tbody,tfoot,thead,tr,th,td{margin:0;padding:0;border:0;outline:0;vertical-align:top;background:transparent}a{vertical-align:baseline}body{line-height:1}ol,ul{list-style:none}blockquote,q{quotes:none}blockquote:before,blockquote:after,q:before,q:after{content:'';content:none}:focus{outline:0}ins{text-decoration:none}del{text-decoration:line-through}table{border-collapse:collapse;border-spacing:0}</style>
<link rel='stylesheet' id='font-awesome-css' href='http://www.reporter.bz/wp-content/plugins/elementor/assets/lib/font-awesome/css/A.font-awesome.min.css,qver=4.7.0.pagespeed.cf.UOhXdWGbQi.css' type='text/css' media='all'/>
<link rel='stylesheet' id='main-stylesheet-css' href='http://www.reporter.bz/wp-content/themes/legatus-theme/css/A.main-stylesheet.css,qver=5.0.8.pagespeed.cf.UFDYcbaKlj.css' type='text/css' media='all'/>
<link rel='stylesheet' id='shortcode-css' href='http://www.reporter.bz/wp-content/themes/legatus-theme/css/A.shortcode.css,qver=5.0.8.pagespeed.cf.q3NJ8RSjTh.css' type='text/css' media='all'/>
<link rel='stylesheet' id='lightbox-css' href='http://www.reporter.bz/wp-content/themes/legatus-theme/css/A.lightbox.css,qver=5.0.8.pagespeed.cf.EPkh0sd3to.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dat-menu-css' href='http://www.reporter.bz/wp-content/themes/legatus-theme/css/A.dat-menu.css,qver=5.0.8.pagespeed.cf.X9DyOC0DZ_.css' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='http://www.reporter.bz/wp-content/themes/legatus-theme/css/A.responsive.css,qver=5.0.8.pagespeed.cf.vE8A0i_hsQ.css' type='text/css' media='all'/>
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://www.reporter.bz/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=5.0.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='style-css' href='http://www.reporter.bz/wp-content/themes/legatus-theme/A.style.css,qver=5.0.8.pagespeed.cf.UgdOXG4G2r.css' type='text/css' media='all'/>
<!--n2css--><script type='text/javascript'>//<![CDATA[
var ot={"THEME_NAME":"legatus","adminUrl":"http:\/\/www.reporter.bz\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.reporter.bz\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"http:\/\/www.reporter.bz\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"http:\/\/www.reporter.bz\/wp-content\/themes\/legatus-theme"};
//]]></script>
<script type='text/javascript' src='http://www.reporter.bz/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.gp20iU5FlU.js'></script>
<script type='text/javascript' src='http://www.reporter.bz/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<link rel='https://api.w.org/' href='http://www.reporter.bz/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.reporter.bz/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.reporter.bz/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Tribunal Finds Excelsior Principal Found Guilty' href='http://www.reporter.bz/2020/02/01/tribunal-finds-excelsior-principal-found-guilty/'/>
<link rel='next' title='The Kobe Irony' href='http://www.reporter.bz/2020/02/01/the-kobe-irony/'/>
<meta name="generator" content="WordPress 5.0.8"/>
<link rel='shortlink' href='http://www.reporter.bz/?p=26845'/>
<link rel="alternate" type="application/json+oembed" href="http://www.reporter.bz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reporter.bz%2F2020%2F02%2F01%2Fcheckpoint-cops-make-major-bust%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.reporter.bz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reporter.bz%2F2020%2F02%2F01%2Fcheckpoint-cops-make-major-bust%2F&#038;format=xml"/>
<style>.slider-container .slider-controls .slider-control.active a,.breaking-news .breaking-title,.breaking-news .breaking-controls,.main-content-right .panel h3,.content-panel .panel-header b,.page-pager>span,.page-pager>a:hover,.shortcode-content .spacer-break-2,.shortcode-content .spacer-break-3,.shortcode-content .spacer-break-4,.shortcode-content table thead,.shortcode-content .accordion>div>a,.content .filter a.active,.article-array li:before{background-color:red}a{color:#264c84}.content-article-title{border-bottom:4px solid #264c84;color:#264c84}.page-pager{border-top:1px solid red}.shortcode-content .gallery-preview .gallery-thumbs li.active:before{box-shadow:inset 0px 0px 0px 5px red}body{background:#fafafa}.boxed{background-image:url(http://reporter.bz/wp-content/uploads/2019/11/reporter_bkg_cropped-nov2019-1.jpg)}</style><style>p{font-size:19px!important;font-family:'Titillium Web',sans-serif}.header-middle .logo-text h1{font-size:22px;font-family:'Titillium Web',sans-serif}.header .header-menu li a{font-size:24px;font-family:'Titillium Web',sans-serif}.article-big-block .article-header h2,.article-small-block .article-header h2{font-size:20px;font-family:'Titillium Web',sans-serif}.video-small h2 a{font-size:20px;font-family:'Titillium Web',sans-serif}.photo-gallery-blocks .images-content li div.article-header h2 a{font-size:18px;font-family:'Titillium Web',sans-serif}.content-article-title h2{font-size:26px;font-family:'Titillium Web',sans-serif}.comment-block .commment-content .user-nick{margin-left:24px;font-family:'Titillium Web',sans-serif}.no-comment-block b{font-size:22px;font-family:'Titillium Web',sans-serif}.huge-message .big-title{font-size:24px;font-family:'Titillium Web',sans-serif}.huge-message .small-title{font-size:23px;font-family:'Titillium Web',sans-serif}.gallery-box .gallery-box-header h2{font-size:22px;font-family:'Titillium Web',sans-serif}.article-middle-block .article-header h2 a{font-size:26px;font-family:'Titillium Web',sans-serif}.main-content-right .panel h3{font-size:16px;font-family:'Titillium Web',sans-serif}.panel-gallery .gallery-header b a{font-size:22px;font-family:'Titillium Web',sans-serif}.article-side-block .article-header h2 a,.article-classic .article-header h2 a{font-size:20px;font-family:'Titillium Web',sans-serif}.social-icons-float .social-icon .social-count{font-size:30px;font-family:'Titillium Web',sans-serif}.main-article-content h2.article-title{font-size:24px;font-family:'Titillium Web',sans-serif}.main-article-content .article-controls .date .calendar-date{font-size:18px;font-family:'Titillium Web',sans-serif}.article-share-bottom .social-icon .social-count{font-size:21px;font-family:'Titillium Web',sans-serif}.author-content h3{font-size:16px;font-family:'Titillium Web',sans-serif}</style><script>var breakingStart=true;var breakingSpeed=15;var breakingScroll=[0,0,0,0,0,0,0,0,0,0];var breakingOffset=[0,0,0,0,0,0,0,0,0,0];var elementsToClone=[true,true,true,true,true,true,true,true,true,true];var elementsActive=[];var theCount=[0,0,0,0,0,0,0,0,0,0];var _legatus_slider_timer;var _legatus_slider_autostart=true
var _legatus_slider_interval=5000;var _legatus_slider_loading=true;function validateName(fld){"use strict";var error="";if(fld.value===''||fld.value==='Nickname'||fld.value==='Enter Your Name..'||fld.value==='Your Name..'){error="You didn't enter Your First Name.";}else if((fld.value.length<2)||(fld.value.length>200)){error="First Name is the wrong length.";}
return error;}
function validateEmail(fld){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(fld.value===""){error="You didn't enter an email address.";}else if(fld.value.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function valName(text){"use strict";var error="";if(text===''||text==='Nickname'||text==='Enter Your Name..'||text==='Your Name..'){error="You didn't enter Your First Name.";}else if((text.length<2)||(text.length>50)){error="First Name is the wrong length.";}
return error;}
function valEmail(text){"use strict";var error="";var illegalChars=/^[^@]+@[^@.]+\.[^@]*\w\w$/;if(text===""){error="You didn't enter an email address.";}else if(text.match(illegalChars)===null){error="The email address contains illegal characters.";}
return error;}
function validateMessage(fld){"use strict";var error="";if(fld.value===''){error="You didn't enter Your message.";}else if(fld.value.length<3){error="The message is to short.";}
return error;}
function validatecheckbox(){"use strict";var error="Please select at least one checkbox!";return error;}</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest" href="https://www.reporter.bz/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("http://www.reporter.bz");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='99343e89-9ac7-440a-9967-65606dc93cda';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['disable']=true;oneSignal_options['path']="https://www.reporter.bz/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['actionMessage']='Reporter.bz Wants To Prompt You For Breaking News Notification';oneSignal_options['promptOptions']['exampleNotificationTitleDesktop']='REPORTER.BZ';oneSignal_options['promptOptions']['exampleNotificationMessageDesktop']='Reporter.bz Wants To Prompt You For Breaking News Notification';oneSignal_options['promptOptions']['exampleNotificationTitleMobile']='Reporter.bz Wants To Prompt You For Breaking News Notification';oneSignal_options['promptOptions']['siteName']='https://reporter.bz';oneSignal_options['promptOptions']['autoAcceptTitle']='REPORTER.BZ';oneSignal_options['autoRegister']=false;OneSignal.showHttpPrompt();OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

<link rel="icon" href="http://www.reporter.bz/wp-content/uploads/2019/11/xcropped-reporter-favicon-32x32.png.pagespeed.ic.MODwd3uLz0.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.reporter.bz/wp-content/uploads/2019/11/xcropped-reporter-favicon-192x192.png.pagespeed.ic.MnK6JcqMD2.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.reporter.bz/wp-content/uploads/2019/11/xcropped-reporter-favicon-180x180.png.pagespeed.ic.CYpLWFbCoR.png"/>
<meta name="msapplication-TileImage" content="http://www.reporter.bz/wp-content/uploads/2019/11/cropped-reporter-favicon-270x270.png"/>
	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-26845 single-format-standard elementor-default">
			
					<!-- BEGIN .boxed -->
		<div class="boxed active">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							
						</div>

						
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>Belize News, Reporter.bz &#8211; REPORTER NEWSPAPER</h1>
								<a href="http://www.reporter.bz"><img class="logo" src="https://reporter.bz/wp-content/uploads/2019/11/reporter-logo1.png" alt="Belize News, Reporter.bz &#8211; REPORTER NEWSPAPER"/></a>
							</div>
						
						
							<div class="banner">
								<div class="banner-block">
																	</div>

															</div>

						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu"><li id="menu-item-25039" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a href="https://reporter.bz">HOME</a></li>
<li id="menu-item-8554" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.reporter.bz/news/breaking-news/">BREAKING NEWS</a></li>
<li id="menu-item-1674" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category" style="background:#ff0000; color:#ff0000; "><a href="http://www.reporter.bz/news/top-stories/">TOP STORIES</a></li>
<li id="menu-item-1676" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a title="GENERAL NEWS" href="http://www.reporter.bz/news/more-news/">GENERAL NEWS</a></li>
<li id="menu-item-1677" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.reporter.bz/news/crime-court/">CRIME &#038; COURT</a></li>
<li id="menu-item-1678" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.reporter.bz/news/politics/">POLITICS</a></li>
<li id="menu-item-1681" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.reporter.bz/sports/">SPORTS</a></li>
<li id="menu-item-1679" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.reporter.bz/news/money/">MONEY</a></li>
<li id="menu-item-1680" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.reporter.bz/news/editorial/">Editorial</a></li>
<li id="menu-item-15960" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.reporter.bz/web-site-map/">INDEX</a></li>
</ul>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
													
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>


	

			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
						
					
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
																						


	 				
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
								
								<li>
									<a href="http://www.reporter.bz/2020/02/01/video-serious-beat-down-near-old-belize-on-western-hwy/">VIDEO: Serious Beat-Down Near Old Belize On Western Hwy.</a>
									<span>VIDEO: Serious Beat-Down Near Old Belize On Western Hwy. Saturday, Feb. 1st. 2020 &#8211; Police have set up strategic checkpoints in an attempt to detain the three men seen here...</span>
								</li>
								
								<li>
									<a href="http://www.reporter.bz/2020/02/01/body-found-at-sea-is-identified/">Body Found At Sea Is Identified ?</a>
									<span>Body Found At Sea Is Identified ? Saturday, Feb. 1st. 2020 &#8211; The Coast Guard has confirmed to the Reporter that a body was found in the sea near Bannister...</span>
								</li>
								
								<li>
									<a href="http://www.reporter.bz/2020/01/31/chief-justice-kenneth-benjamin-says-p-ms-action-were-unconstitutional/">Chief Justice Kenneth Benjamin Says P.M&#8217;s Action Were Unconstitutional</a>
									<span>Chief Justice Kenneth Benjamin Says P.M&#8217;s Action Were Unconstitutional Friday, Jan 31st. 2020 &#8211; For the first time in the nation’s history, a Prime Minister has been taken to Court...</span>
								</li>
								
								<li>
									<a href="http://www.reporter.bz/2020/01/31/b-n-t-u-contemplates-industrial-action/">B.N.T.U Contemplates Industrial Action</a>
									<span>B.N.T.U Contemplates Industrial Action Friday, Jan. 31st. 2020 &#8211; The Belize National Teachers Union has indicated its readiness for industrial action if their cries continue to fall on deaf ears...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		
			<div class="main-article-content">
									<h2 class="article-title">Checkpoint Cops Make Major Bust</h2>
									<div class="article-photo">
				<img class="setborder" src="http://www.reporter.bz/wp-content/uploads/2020/02/xOmar-Ibanez-feb-1-2020-newspaper-680x365_c.jpg.pagespeed.ic.DoCgHEYf_J.jpg" alt="Checkpoint Cops Make Major Bust"/>	</div>
									<!-- BEGIN .article-controls -->
					<div class="article-controls">
													<div class="date">
								<div class="calendar-date">February 01</div>
								<div class="calendar-time">
									<font>18:26</font>
									<font>2020</font>
								</div>
							</div>
												<div class="right-side">
															<div class="colored">
																								<a href="javascript:printArticle();" class="icon-link"><i class="fa fa-print"></i>Print This Article</a>
																															</div>
							
							<div>
																							</div>
						</div>

						<div class="clear-float"></div>

					<!-- END .article-controls -->
					</div>
								<!-- BEGIN .shortcode-content -->
				<div class="shortcode-content">
							
					
<h2 style="text-align:center">Checkpoint Cops Make Major Bust</h2>



<p class="caps">ON: Wednesday, January 29, 2020 &#8211; <br>Cotton Tree villager Omar Ibanez, 25, has been charged for firearm-related offenses for attempting to smuggle a large cache of firearms and ammunitions into Belize, presumably from Guatemala.</p>



<div class="wp-block-columns has-2-columns">
<div class="wp-block-column">
<p>On Saturday, January 25th, cops caught Ibanez with five 9mm pistols and 400 rounds of 9mm ammunition. He was taken into custody, cautioned and charged with the offense of possession of firearms and ammunition without a license as well as the illicit trafficking of firearms. </p>
</div>



<div class="wp-block-column">
<pre class="wp-block-preformatted">ADVERTISEMENT</pre>


<div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-26845-1" width="640" height="360" preload="metadata" controls="controls"><source type="video/mp4" src="http://reporter.bz/wp-content/uploads/2019/12/westrack-vid.mp4?_=1"/><a href="http://reporter.bz/wp-content/uploads/2019/12/westrack-vid.mp4">http://reporter.bz/wp-content/uploads/2019/12/westrack-vid.mp4</a></video></div>
</div>
</div>



<p>Around 9:30 p.m., acting on intelligence received Police officers from the San Ignacio formation set up a vehicular checkpoint at the Red Creek booth. Soon enough Ibanez, driving a green Toyota Corolla from the direction of San Ignacio, drove up to the checkpoint.</p>



<p>Officers, who had already gotten credible information from their Benque Viejo counterparts, informed Ibanez that a thorough search of his vehicle was going to be conducted. Inside the bumper of the vehicle, cops found five 9mm pistol and nine boxes of ammunition.</p>



<p>Commenting on the case on Monday, Head of the National Crimes Investigations Branch, ACP Joseph Myvett confirmed that Ibanez was traveling alone at the time of the search and seizure. Myvett also explained that authorities are working along with Interpol to trace the origins of the weapons. So far one of the weapons has been traced back to Guatemala and was reported stolen from that municipality in 2017.</p>



<p>Cops are also checking into Ibanez&#8217;s background to ascertain whether he is affiliated with any street gang or other criminal organization.</p>



<p style="text-align:center">. . . . . . . .<br><a href="http://reporter.bz/news/breaking-news/" class="button button-big color-custom" target="_self" style="background:#23B737; color:#ffffff;">BREAKING NEWS</a> <a href="http://reporter.bz/news/top-stories/" class="button button-big color-custom" target="_self" style="background:#FA8000; color:#ffffff;">TOP STORIES</a> <a href="http://digitalbelize.live/" class="button button-big color-custom" target="_self" style="background:#fa8000; color:#ffffff;">BOLEDO</a> <a href="https://api.whatsapp.com/send?phone&amp;text= CHECK THIS OUT -  https://reporter.bz/" class="button button-big color-custom" target="_self" style="background:#23B737; color:#ffffff;">WhatsApp This</a> </p>



<h2 style="text-align:center">Popular News</h2>



<div class="wp-block-columns has-2-columns">
<div class="wp-block-column">
<figure class="wp-block-image"><a href="https://reporter.bz/2020/01/31/chief-justice-kenneth-benjamin-says-p-ms-action-were-unconstitutional/"><img src="http://reporter.bz/wp-content/uploads/2020/01/CJ-says-PM-action-unconstitutional-eamon-and-john-news-article-jan-31-2020-361x200.jpg" alt="" class="wp-image-26794" srcset="http://www.reporter.bz/wp-content/uploads/2020/01/CJ-says-PM-action-unconstitutional-eamon-and-john-news-article-jan-31-2020-361x200.jpg 361w, http://www.reporter.bz/wp-content/uploads/2020/01/CJ-says-PM-action-unconstitutional-eamon-and-john-news-article-jan-31-2020-225x125.jpg 225w, http://www.reporter.bz/wp-content/uploads/2020/01/CJ-says-PM-action-unconstitutional-eamon-and-john-news-article-jan-31-2020-768x426.jpg 768w, http://www.reporter.bz/wp-content/uploads/2020/01/CJ-says-PM-action-unconstitutional-eamon-and-john-news-article-jan-31-2020.jpg 920w" sizes="(max-width: 361px) 100vw, 361px"/></a><figcaption><strong>Chief Justice Kenneth Benjamin Says P.M’s Action Were Unconstitutional</strong></figcaption></figure>
</div>



<div class="wp-block-column">
<figure class="wp-block-image"><img src="http://reporter.bz/wp-content/uploads/2020/02/Body-Found-At-Sea-Is-Identified-feb-1-news-article-355x200.jpg" alt="" class="wp-image-26833" srcset="http://www.reporter.bz/wp-content/uploads/2020/02/Body-Found-At-Sea-Is-Identified-feb-1-news-article-355x200.jpg 355w, http://www.reporter.bz/wp-content/uploads/2020/02/Body-Found-At-Sea-Is-Identified-feb-1-news-article-225x127.jpg 225w, http://www.reporter.bz/wp-content/uploads/2020/02/Body-Found-At-Sea-Is-Identified-feb-1-news-article-768x432.jpg 768w, http://www.reporter.bz/wp-content/uploads/2020/02/Body-Found-At-Sea-Is-Identified-feb-1-news-article.jpg 798w" sizes="(max-width: 355px) 100vw, 355px"/></figure>
</div>
</div>
		
				<!-- END .shortcode-content -->
				</div>
					
			</div>
			<!-- BEGIN .main-nosplit -->
			<div class="main-nosplit">
																				
							<!-- END .main-nosplit -->
			</div>
			

			

											<!-- END .main-content-left -->
					</div>

					
									<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget_text widget-1 first panel"><div class="textwidget custom-html-widget"><table width="100%"> <tr> <td align="center">click here<br/><a href="javascript:;"><img src="https://reporter.bz/wp-content/uploads/2019/12/Westrac-Belize.gif" width="300" hight="252" alt="westrac AD" onclick="NewWindow('https://reporter.bz/wp-content/uploads/2019/12/westrack-vid.mp4','name','800','450','no');return false"/></a></td>   </tr> </table>

<script type="text/javascript">function NewWindow(page,name,w,h,scroll,scroll){var winl=(screen.width-w)/2;var wint=(screen.height-h)/2;var settings='height='+h+',';settings+='width='+w+',';settings+='top='+wint+',';settings+='left='+winl+',';settings+='scrollbars='+scroll+',';settings+='resizable=NO';win=window.open(page,name,settings);if(parseInt(navigator.appVersion)>=4){win.window.focus();}}</script></div></div><div class="widget_text widget-2 panel"><div class="textwidget custom-html-widget"><a href="javascript:void(0)" onclick="getElementById('digitalBelizeDotLiveDailyWeatherReport').play()"><img src="https://reporter.bz/wp-content/uploads/2019/10/WEATHER-click-to-play-04.gif" alt="Weather Audio Player" title=""/></a><br/><audio id="digitalBelizeDotLiveDailyWeatherReport" controls style="width: 300px; hight: 30px" align="center" controlslist="nodownload">
<source src="http://reporter.bz/wp-content/uploads/2020/01/weather-Jan-31-2020.mp3" type="audio/mpeg">
</audio></div></div><div class="widget_text widget-3 panel"><div class="textwidget custom-html-widget"><table width="100%"> <tr> <td align="center">click here<br/><a href="http://digitalbelize.live"><img src="http://reporter.bz/wp-content/uploads/2019/04/digitalBelize-nightlife1.gif" alt="digitalBelize dot LIVE"></a></td></tr></table></div></div><div class="widget-4 panel"><img width="225" height="62" src="http://www.reporter.bz/wp-content/uploads/2019/12/xspacer-image-225x62.png.pagespeed.ic.cS8jPhNWC9.png" class="image wp-image-25569  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.reporter.bz/wp-content/uploads/2019/12/spacer-image-225x62.png 225w, http://www.reporter.bz/wp-content/uploads/2019/12/spacer-image.png 329w" sizes="(max-width: 225px) 100vw, 225px"/></div>		
	<div class="widget-5 panel">				<div>
			<div class="top-right">
				<a href="http://www.reporter.bz/news/letters-to-the-editor-opinion/">More Articles</a>
			</div>
									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.reporter.bz/wp-content/uploads/2020/01/weekly-rudon.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.reporter.bz/2020/02/01/the-kobe-irony/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.reporter.bz/wp-content/uploads/2020/01/xweekly-rudon-310x150_c.jpg.pagespeed.ic.aa18x26O8d.jpg" class="setborder" alt="The Kobe Irony" title="The Kobe Irony"/>
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.reporter.bz/2020/02/01/the-kobe-irony/">The Kobe Irony</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.reporter.bz/2020/02/01/the-kobe-irony/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">


									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://www.reporter.bz/wp-content/uploads/2019/12/weekly-jones.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.reporter.bz/2020/01/25/insights/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://www.reporter.bz/wp-content/uploads/2019/12/xweekly-jones-310x150_c.jpg.pagespeed.ic.LKqyqryi8B.jpg" class="setborder" alt="INSIGHTS" title="INSIGHTS"/>
						</span>
					</div>
				
				<div class="article-header">
					<h2><a href="http://www.reporter.bz/2020/01/25/insights/">INSIGHTS</a></h2>
                    				</div>

			
				<div class="article-links">
										<a href="http://www.reporter.bz/2020/01/25/insights/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>

					</div>
	
	</div>	

      <div class="widget-6 panel"><img width="225" height="62" src="http://www.reporter.bz/wp-content/uploads/2019/12/xspacer-image-225x62.png.pagespeed.ic.cS8jPhNWC9.png" class="image wp-image-25569  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.reporter.bz/wp-content/uploads/2019/12/spacer-image-225x62.png 225w, http://www.reporter.bz/wp-content/uploads/2019/12/spacer-image.png 329w" sizes="(max-width: 225px) 100vw, 225px"/></div><div class="widget-7 panel"><a href="https://reporter.bz/fitness-healthy-living/"><img width="300" height="164" src="http://www.reporter.bz/wp-content/uploads/2019/04/xhealth-300x200.jpg.pagespeed.ic.Zui-Dft6ge.jpg" class="image wp-image-13746  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div class="widget-8 panel"><img class="image " src="https://reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png" alt="" width="300" height="125"/></div><div class="widget-9 panel"><h3>THE MADE IN BELIZE SHOW</h3><a href="https://reporter.bz/made-in-belize-show/"><img width="300" height="388" src="http://www.reporter.bz/wp-content/uploads/2019/03/made_in_belize_show_reporter_bz.gif.pagespeed.ce.d-0YxQ_tka.gif" class="image wp-image-13083  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div class="widget-10 panel"><img class="image " src="https://reporter.bz/wp-content/uploads/2019/06/widget-spacer-240x100.png" alt="" width="300" height="125"/></div><div class="widget-11 panel"><a href="https://reporter.bz/food-cooking/"><img width="300" height="132" src="http://www.reporter.bz/wp-content/uploads/2019/04/xpanades-widget.jpg.pagespeed.ic.81Abt8fpvG.jpg" class="image wp-image-13747  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div class="widget-12 panel"><img width="225" height="62" src="http://www.reporter.bz/wp-content/uploads/2019/12/xspacer-image-225x62.png.pagespeed.ic.cS8jPhNWC9.png" class="image wp-image-25569  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.reporter.bz/wp-content/uploads/2019/12/spacer-image-225x62.png 225w, http://www.reporter.bz/wp-content/uploads/2019/12/spacer-image.png 329w" sizes="(max-width: 225px) 100vw, 225px"/></div><div class="widget-13 panel"><h3>search bar</h3>
	<form method="get" action="http://www.reporter.bz" name="searchform">
		<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" placeholder="search here" class="search" name="s" id="s"/>
			<input type="submit" id="searchsubmit" value="Search"/>
		</div>
	<!-- END .searchform -->
	</form>
</div><div class="widget-14 panel"><a href="http://digitalbelize.live"><img width="300" height="293" src="http://www.reporter.bz/wp-content/uploads/2019/04/xmodern-bz250w.png.pagespeed.ic.YdOuLmpCl2.jpg" class="image wp-image-13745  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.reporter.bz/wp-content/uploads/2019/04/modern-bz250w.png 300w, http://www.reporter.bz/wp-content/uploads/2019/04/modern-bz250w-256x250.png 256w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div class="widget_text widget-15 panel"><div class="textwidget custom-html-widget"><script>function openWinwestrac(){var csygenAdWindow=window.open("https://reporter.bz/wp-content/uploads/2019/08/westracADiframe-3.html","csygenAdWindow","width=800, height=470");setTimeout(function(){csygenAdWindow.window.location.replace('http://westrac.bz/');},60000);}</script></div></div><div class="widget_text widget-16 last panel"><div class="textwidget custom-html-widget"><script>function openWinSunbright(){var csygenAdWindow=window.open("https://reporter.bz/wp-content/uploads/2019/01/sunbright-paper-belize.mp4","csygenAdWindow","width=680, height=400");setTimeout(function(){csygenAdWindow.close()},38000);}</script></div></div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>
					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>

				
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
						
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
																<li>
									<a href="http://www.reporter.bz/2018/09/13/top-cop-in-orange-walk-charged/">TOP COP IN &#8216;ORANGE WALK&#8217; CHARGED</a>
									<span>REPORTER: News Staff, - Just before midday today, Orange Walk’s top cop, Superintendent David Chi, a veteran with over three decades on the force, was taken to Magistrate’s Court and...</span>
								</li>
																<li>
									<a href="http://www.reporter.bz/2018/08/30/cabinet-says-sapna-must-go-nich-board-says-no/">Cabinet Says Sapna Must Go, &#8211;  NICH Board Says NO</a>
									<span>On Tuesday, based on allegations of wrongdoing at the National Institute of Culture and History, Cabinet allegedly issued a directive that NICH President Sapna Budhrani, appointed to that post by...</span>
								</li>
																<li>
									<a href="http://www.reporter.bz/2018/07/27/kidnapper-contacts-the-reporter/">‘KIDNAPPER’ CONTACTS THE REPORTER NEWS ORG. WITH RANSOM INFO</a>
									<span>Reporter: News Staff, July 26th. 2018, - At 3:52am Mexican time – 4:52am local time on Thursday, the Reporter newspaper received an email with a message and a ransom request...</span>
								</li>
																<li>
									<a href="http://www.reporter.bz/2018/07/22/toddler-mother-shot-while-in-bed/">TODDLER &#038; MOTHER SHOT WHILE IN BED</a>
									<span>Reporter: Benjamin Flowers, News Staff A three-year-old girl and her mother were shot early this morning while they slept. Police say that Alva Moody, 23, of Gill Street, and her...</span>
								</li>
																<li>
									<a href="http://www.reporter.bz/2020/02/01/the-kobe-irony/">The Kobe Irony</a>
									<span>The Kobe Irony By: Mike Rudon Jr. I get what people in Belize are feeling about Kobe. I really do. I get all the Facebook posts and the tears and...</span>
								</li>
																<li>
									<a href="http://www.reporter.bz/2020/02/01/checkpoint-cops-make-major-bust/">Checkpoint Cops Make Major Bust</a>
									<span>Checkpoint Cops Make Major Bust ON: Wednesday, January 29, 2020 &#8211; Cotton Tree villager Omar Ibanez, 25, has been charged for firearm-related offenses for attempting to smuggle a large cache...</span>
								</li>
																<li>
									<a href="http://www.reporter.bz/2020/02/01/tribunal-finds-excelsior-principal-found-guilty/">Tribunal Finds Excelsior Principal Found Guilty</a>
									<span>Tribunal Finds Excelsior Principal Found Guilty ON: Thursday, 30 January 2020 &#8211; An Adjudicating Committee impaneled to preside over a hearing into alleged missing monies at Excelsior High School has...</span>
								</li>
																<li>
									<a href="http://www.reporter.bz/2020/02/01/video-serious-beat-down-near-old-belize-on-western-hwy/">VIDEO: Serious Beat-Down Near Old Belize On Western Hwy.</a>
									<span>VIDEO: Serious Beat-Down Near Old Belize On Western Hwy. Saturday, Feb. 1st. 2020 &#8211; Police have set up strategic checkpoints in an attempt to detain the three men seen here...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		

					<!-- BEGIN .footer-content -->
					<div class="footer-content">
													<div class="footer-menu">
								<ul class="load-responsive" rel="Footer Menu"><li id="menu-item-1653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1653"><a href="http://www.reporter.bz/contact-us/">CONTACT US</a></li>
<li id="menu-item-1657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1657"><a href="http://www.reporter.bz/web-site-map/">WEB SITE INDEX</a></li>
<li id="menu-item-1652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1652"><a href="http://www.reporter.bz/about-reporter-newspaper/">ABOUT, REPORTER NEWSPAPER</a></li>
<li id="menu-item-1659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1659"><a href="http://www.reporter.bz/archive-2/">Archives</a></li>
<li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1582"><a href="http://www.reporter.bz/news/top-stories/">TOP STORIES</a></li>
<li id="menu-item-16995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16995"><a href="http://www.reporter.bz/news/more-news/belize-pr-wire/">Belize PR Wire</a></li>
<li id="menu-item-3674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3674"><a title="Daily &#038; Weekly Drawings" href="http://www.reporter.bz/lottery-games-past-results/">BOLEDO</a></li>
<li id="menu-item-1577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1577"><a href="http://www.reporter.bz/news/business/">Business</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1576"><a href="http://www.reporter.bz/news/breaking-news/">BREAKING NEWS</a></li>
<li id="menu-item-3673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3673"><a href="http://www.reporter.bz/news/the-city/">THE CITY</a></li>
<li id="menu-item-1578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1578"><a title="CRIME &#038; COURT" href="http://www.reporter.bz/news/crime-court/">CRIME &#038; COURT</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1650"><a href="http://www.reporter.bz/cayes-the-cayes/">CAYES, THE CAYES</a></li>
<li id="menu-item-1651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1651"><a href="http://www.reporter.bz/made-in-belize-show/">MADE IN BELIZE SHOW</a></li>
<li id="menu-item-4036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4036"><a title="THE ENVIRONMENT PAGE" href="http://www.reporter.bz/ocean-rescue-plastics/">ENVIRONMENT PAGE</a></li>
<li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="http://www.reporter.bz/food-cooking/">FOOD &#038; COOKING</a></li>
<li id="menu-item-16996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16996"><a href="http://www.reporter.bz/news/gob-news/">Government News</a></li>
<li id="menu-item-2889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889"><a href="http://www.reporter.bz/news/health/">HEALTH &#038; NUTRITION</a></li>
<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="http://www.reporter.bz/news/letters-to-the-editor-opinion/">Letters  &#038; Opinion</a></li>
<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1580"><a href="http://www.reporter.bz/news/politics/">POLITICS</a></li>
<li id="menu-item-21319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21319"><a href="http://www.reporter.bz/news/regional-news/">REGIONAL NEWS</a></li>
<li id="menu-item-1738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1738"><a title="THE SPORTS PAGE" href="http://www.reporter.bz/sports/">SPORTS PAGE</a></li>
<li id="menu-item-17114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17114"><a href="http://www.reporter.bz/news/corozal-orange-walk-belize/">THE DISTRICTS &#8211; NORTH</a></li>
<li id="menu-item-17115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17115"><a href="http://www.reporter.bz/news/south/">THE DISTRICTS &#8211; SOUTH</a></li>
<li id="menu-item-17116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17116"><a href="http://www.reporter.bz/news/districts-west-cayo-and-belmopan/">THE DISTRICTS &#8211; West</a></li>
<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1737"><a href="http://www.reporter.bz/tourism/">TOURISM</a></li>
<li id="menu-item-1666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1666"><a href="http://www.reporter.bz/small-business-report/">SMALL BUSINESS REPORT</a></li>
<li id="menu-item-1669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1669"><a href="http://www.reporter.bz/book-club-poetry/">Poetry &#038; BOOKS</a></li>
<li id="menu-item-1654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1654"><a href="http://www.reporter.bz/legal-disclaimer-copyright/">LEGAL DISCLAIMER &#038; COPYRIGHT</a></li>
<li id="menu-item-7021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7021"><a href="http://www.reporter.bz/vacancies/">VACANCIES</a></li>
</ul>							</div>
						
						
						<div class="left">© 2018 Copyright <b>REPORTER NEWSPAPER - reporter.bz</b>. All Rights reserved.<br/><strong><a href="http://reporter.bz" target="_blank">reporter.bz</a></strong></div>
   		<div class="right"><a href="https://csygen.com" target="_blank">Powered by:<stromg>  CSYGEN INTERACTIVE</STRONG><br/><a href="https://csygen.com" target="blank"><img src="https://csygen.com/img/poweredby.png" width="188" height="33" border="0"/></a></div>												
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://www.reporter.bz/wp-content/themes/legatus-theme/images/loading.gif.pagespeed.ce.2hTWn1_sud.gif" title="" alt=""/></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<link rel='stylesheet' id='mediaelement-css' href='http://www.reporter.bz/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css,qver=4.2.6-78496d1.pagespeed.ce.p_MPDDCZIa.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='http://www.reporter.bz/wp-includes/js/mediaelement/wp-mediaelement.min.css,qver=5.0.8.pagespeed.ce.K1sXApU68d.css' type='text/css' media='all'/>
<script src="http://www.reporter.bz/wp-content,_plugins,_responsive-youtube-vimeo-popup,_assets,_js,_wp-video-popup.js,qver==5.0.8+wp-includes,_js,_jquery,_ui,_effect.min.js,qver==1.11.4+wp-includes,_js,_jquery,_ui,_effect-slide.min.js,qver==1.11.4+wp-content,_themes,_legatus-theme,_js,_admin,_jquery.c00kie.js,qver==1.0+wp-content,_themes,_legatus-theme,_js,_jquery.floating_popup.1.3.min.js,qver==1.0+wp-content,_themes,_legatus-theme,_js,_theme-scripts.js,qver==5.0.8+wp-content,_themes,_legatus-theme,_js,_jquery.event.move.js,qver==1.3.1+wp-content,_themes,_legatus-theme,_js,_jquery.event.swipe.js,qver==5.0.8.pagespeed.jc.PYagL2f-cD.js"></script><script>eval(mod_pagespeed_rAIa22Qz3i);</script>
<script>eval(mod_pagespeed__eqjY1mmd4);</script>
<script>eval(mod_pagespeed_pd3fc4KlaB);</script>
<script>eval(mod_pagespeed_HfnpsaR9Vo);</script>
<script>eval(mod_pagespeed_JkmmSQ_lhR);</script>
<script>eval(mod_pagespeed_O$Vj5mqhQR);</script>
<script>eval(mod_pagespeed_5hELexDufJ);</script>
<script>eval(mod_pagespeed_fEV6U8cdjw);</script>
<script src="http://www.reporter.bz/wp-content,_themes,_legatus-theme,_js,_isotope.pkgd.min.js,qver==5.0.8+wp-includes,_js,_imagesloaded.min.js,qver==3.2.0+wp-includes,_js,_masonry.min.js,qver==3.3.2.pagespeed.jc.e_4RIZ9gIY.js"></script><script>eval(mod_pagespeed_sxIQ4Xt3eK);</script>
<script>eval(mod_pagespeed_Che1xByOQs);</script>
<script>eval(mod_pagespeed_eAIb0XIy_M);</script>
<script src="http://www.reporter.bz/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js,qver==5.0.8+lightbox.js,qver==5.0.8+iscroll.js,qver==5.0.8+modernizr.custom.50878.js,qver==5.0.8.pagespeed.jc.MSzCtaQ5Pk.js"></script><script>eval(mod_pagespeed_8j086fRrHM);</script>
<script>eval(mod_pagespeed_VR6On8oVEc);</script>
<script>eval(mod_pagespeed_ThoGJWsAwJ);</script>
<script>eval(mod_pagespeed_KVmS8Mapak);</script>
<script src="http://www.reporter.bz/wp-content,_themes,_legatus-theme,_js,_dat-menu.js,qver==5.0.8+wp-includes,_js,_comment-reply.min.js,qver==5.0.8.pagespeed.jc.LXpgCc2n2e.js"></script><script>eval(mod_pagespeed_ljZfxe$uiU);</script>
<script>eval(mod_pagespeed_Zs_O2h2Gz1);</script>
<script type='text/javascript' src='http://www.reporter.bz/wp-content/themes/legatus-theme/js/ot_gallery.js,qver=1.0.pagespeed.jm.ppqm9OQoQ8.js'></script>
<script src="http://www.reporter.bz/wp-content,_themes,_legatus-theme,_js,_scripts.js,qver==1.0+wp-content,_themes,_legatus-theme,_js,_legatus.js,qver==1.0.0+wp-includes,_js,_wp-embed.min.js,qver==5.0.8.pagespeed.jc.KMZpSuruGW.js"></script><script>eval(mod_pagespeed_F2iExckXA5);</script>
<script>eval(mod_pagespeed_Qsh28qZW$u);</script>
<script>eval(mod_pagespeed_zFYim4VHX2);</script>
<script type='text/javascript'>var mejsL10n={"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script>
<script type='text/javascript' src='http://www.reporter.bz/wp-includes/js/mediaelement/mediaelement-and-player.min.js,qver=4.2.6-78496d1.pagespeed.jm.KwpiJBoNvY.js'></script>
<script type='text/javascript'>//<![CDATA[
!function(a,b){void 0===mejs.plugins&&(mejs.plugins={},mejs.plugins.silverlight=[],mejs.plugins.silverlight.push({types:[]})),mejs.HtmlMediaElementShim=mejs.HtmlMediaElementShim||{getTypeFromFile:mejs.Utils.getTypeFromFile},void 0===mejs.MediaFeatures&&(mejs.MediaFeatures=mejs.Features),void 0===mejs.Utility&&(mejs.Utility=mejs.Utils);var c=MediaElementPlayer.prototype.init;MediaElementPlayer.prototype.init=function(){this.options.classPrefix="mejs-",this.$media=this.$node=b(this.node),c.call(this)};var d=MediaElementPlayer.prototype._meReady;MediaElementPlayer.prototype._meReady=function(){this.container=b(this.container),this.controls=b(this.controls),this.layers=b(this.layers),d.apply(this,arguments)},MediaElementPlayer.prototype.getElement=function(a){return void 0!==b&&a instanceof b?a[0]:a},MediaElementPlayer.prototype.buildfeatures=function(a,c,d,e){for(var f=["playpause","current","progress","duration","tracks","volume","fullscreen"],g=0,h=this.options.features.length;g<h;g++){var i=this.options.features[g];if(this["build"+i])try{f.indexOf(i)===-1?this["build"+i](a,b(c),b(d),e):this["build"+i](a,c,d,e)}catch(j){console.error("error building "+i,j)}}}}(window,jQuery);
//]]></script>
<script type='text/javascript'>//<![CDATA[
var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
//]]></script>
<script src="http://www.reporter.bz/wp-includes/js/mediaelement/wp-mediaelement.min.js,qver==5.0.8+renderers,_vimeo.min.js,qver==4.2.6-78496d1.pagespeed.jc.5sjfKNeYXe.js"></script><script>eval(mod_pagespeed_o5yaaBw5k9);</script>
<script>eval(mod_pagespeed_$LEFNVOpMw);</script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>
