<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
<meta name="keyword" content="news, belize, breaking news for belize, Belize News 24-7"/>
<meta name="description" content="reporter.bz and Reporter Newspapar are the primary news source in Belize"/>
<meta name="copyright" content="2010-2018 Reporter Newspaper, reporter.bz"/>
<meta name="reply-to" content="digital.reporter.bz@gmail.com">
<meta name="owner" content="REPORTER NEWSPAPER and  reporter.bz">

		<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://reporter.bz/wp-content/uploads/2018/06/favicon.png" type="image/x-icon"/>
				
		<link rel="alternate" type="application/rss+xml" href="http://www.reporter.bz/feed/" title="Reporter.bz - Belize News latest posts"/>
		<link rel="alternate" type="application/rss+xml" href="http://www.reporter.bz/comments/feed/" title="Reporter.bz - Belize News latest comments"/>
		<link rel="pingback" href="http://www.reporter.bz/xmlrpc.php"/>

		<title>PUP LEADER JOHN BRICENO SCOFFED AT BOOTS MARTINEZ CLAIMS | Reporter.bz - Belize News</title>

<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="http://www.reporter.bz/2018/11/07/6936/"/>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Reporter.bz - Belize News &raquo; Feed" href="http://www.reporter.bz/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Reporter.bz - Belize News &raquo; Comments Feed" href="http://www.reporter.bz/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Reporter.bz - Belize News &raquo; PUP LEADER JOHN BRICENO SCOFFED AT BOOTS MARTINEZ CLAIMS Comments Feed" href="http://www.reporter.bz/2018/11/07/6936/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.reporter.bz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style id='es-widget-css-css' media='all'>.es_caption{padding-bottom:1em;padding-right:.5em}.es_msg{padding-top:5px;padding-bottom:5px;color:red}.es_textbox{padding-bottom:10px}.es_button{padding-top:10px;padding-bottom:5px}.es_textbox_class{width:200px}.es_textbox_button{width:130px}.es_lablebox{padding-bottom:3px}</style>
<link rel='stylesheet' id='essential_addons_elementor-css-css' href='http://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/css/A.essential-addons-elementor.css,qver=4.9.8.pagespeed.cf.JRb1ei9spb.css' type='text/css' media='all'/>
<link rel='stylesheet' id='essential_addons_elementor-slick-css-css' href='http://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/slick/A.slick.css,qver=4.9.8.pagespeed.cf.JkpAYS4CO_.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wpforms-full-css' href='http://www.reporter.bz/wp-content/plugins/wpforms-lite/assets/css/A.wpforms-full.css,qver=1.4.7.2.pagespeed.cf.Kimolr_4Oz.css' type='text/css' media='all'/>
<style id='wp-video-popup-css' media='all'>.wp-video-popup-wrapper,.ryv-popup-wrapper{position:fixed;width:100%;height:100%;display:none;top:0;left:0;background:rgba(0,0,0,.88);z-index:8888888}.wp-video-popup-video,.ryv-popup-video{display:none;z-index:8888889;width:90%!important;max-width:1200px!important;height:auto;max-height:90%;position:absolute;left:50%;top:50%;-webkit-transform:translate(-50%,-50%);-ms-transform:translate(-50%,-50%);transform:translate(-50%,-50%)}.wp-video-popup-close,.ryv-popup-close{background-image:url(/wp-content/plugins/responsive-youtube-vimeo-popup/assets/img/xwp-video-popup-close.png.pagespeed.ic.kzVe_e_cl0.png);background-size:15px auto;background-repeat:no-repeat;background-position:center center;position:absolute;right:0;top:0;height:60px;text-align:center;width:60px;cursor:pointer;z-index:9999999;-moz-transition:opacity .25s;-o-transition:opacity .25s;-webkit-transition:opacity .25s;transition:opacity .25s}.wp-video-popup-close:hover,.ryv-popup-close:hover{opacity:.7}.wp-video-popup,.ryv-popup{cursor:pointer}</style>
<style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style>
<link rel='stylesheet' id='google-fonts-1-css' href='http://fonts.googleapis.com/css?family=Acme&#038;subset=latin&#038;ver=4.9.8' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-2-css' href='http://fonts.googleapis.com/css?family=Titillium+Web&#038;subset=latin&#038;ver=4.9.8' type='text/css' media='all'/>
<style id='reset-css' media='all'>div,span,applet,object,iframe,h1,h2,h3,h4,h5,h6,p,blockquote,pre,a,abbr,acronym,address,big,cite,code,del,dfn,em,font,img,ins,kbd,q,s,samp,small,strike,strong,sub,sup,tt,var,b,u,i,center,dl,dt,dd,ol,ul,li,fieldset,form,label,legend,table,caption,tbody,tfoot,thead,tr,th,td{margin:0;padding:0;border:0;outline:0;vertical-align:top;background:transparent}a{vertical-align:baseline}body{line-height:1}ol,ul{list-style:none}blockquote,q{quotes:none}blockquote:before,blockquote:after,q:before,q:after{content:'';content:none}:focus{outline:0}ins{text-decoration:none}del{text-decoration:line-through}table{border-collapse:collapse;border-spacing:0}</style>
<link rel='stylesheet' id='font-awesome-css' href='http://www.reporter.bz/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/A.font-awesome.min.css,qver=5.4.2.pagespeed.cf.3jyRxjJXYc.css' type='text/css' media='all'/>
<link rel='stylesheet' id='main-stylesheet-css' href='http://www.reporter.bz/wp-content/themes/legatus-theme/css/A.main-stylesheet.css,qver=4.9.8.pagespeed.cf.8aHiPp8hZV.css' type='text/css' media='all'/>
<link rel='stylesheet' id='shortcode-css' href='http://www.reporter.bz/wp-content/themes/legatus-theme/css/A.shortcode.css,qver=4.9.8.pagespeed.cf.q3NJ8RSjTh.css' type='text/css' media='all'/>
<link rel='stylesheet' id='lightbox-css' href='http://www.reporter.bz/wp-content/themes/legatus-theme/css/A.lightbox.css,qver=4.9.8.pagespeed.cf.EPkh0sd3to.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dat-menu-css' href='http://www.reporter.bz/wp-content/themes/legatus-theme/css/A.dat-menu.css,qver=4.9.8.pagespeed.cf.X9DyOC0DZ_.css' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='http://www.reporter.bz/wp-content/themes/legatus-theme/css/A.responsive.css,qver=4.9.8.pagespeed.cf.Dl2SGT4lai.css' type='text/css' media='all'/>
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://www.reporter.bz/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css' href='http://www.reporter.bz/wp-admin/admin-ajax.php?action=ot_dynamic_css&#038;ver=4.9.8' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.reporter.bz/wp-content/themes/legatus-theme/A.style.css,qver=4.9.8.pagespeed.cf.UgdOXG4G2r.css' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-icons-css' href='http://www.reporter.bz/wp-content/plugins/elementor/assets/lib/eicons/css/A.elementor-icons.min.css,qver=3.3.0.pagespeed.cf.WfB1dVh8Jm.css' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-animations-css' href='http://www.reporter.bz/wp-content/plugins/elementor/assets/lib/animations/A.animations.min.css,qver=2.0.16.pagespeed.cf.8GE4XnYdak.css' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-frontend-css' href='http://www.reporter.bz/wp-content/plugins/elementor/assets/css/A.frontend.min.css,qver=2.0.16.pagespeed.cf.ARw4QsHCHQ.css' type='text/css' media='all'/>
<link rel='stylesheet' id='premium-addons-css' href='http://www.reporter.bz/wp-content/plugins/premium-addons-for-elementor/assets/css/A.premium-addons.css,qver=2.3.6.pagespeed.cf.aAIJQsybaB.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pa-prettyphoto-css' href='http://www.reporter.bz/wp-content/plugins/premium-addons-for-elementor/assets/css/A.prettyphoto.css,qver=2.3.6.pagespeed.cf.n2NHEH2Zoe.css' type='text/css' media='all'/>
<link rel='stylesheet' id='elementor-global-css' href='http://www.reporter.bz/wp-content/uploads/elementor/css/A.global.css,qver=1534001011.pagespeed.cf.d7YE8rzjcG.css' type='text/css' media='all'/>
<style id='elementor-post-6936-css' media='all'>.elementor-6936 .elementor-element.elementor-element-46c57cc8 .elementor-widget-container{transition:background 0.3s, border 0.3s, border-radius 0.3s, box-shadow 0.3s}.elementor-6936 .elementor-element.elementor-element-2f40035 .elementor-widget-container{transition:background 0.3s, border 0.3s, border-radius 0.3s, box-shadow 0.3s}.elementor-6936 .elementor-element.elementor-element-c37e7e4{text-align:center}.elementor-6936 .elementor-element.elementor-element-c37e7e4 .elementor-widget-container{transition:background 0.3s, border 0.3s, border-radius 0.3s, box-shadow 0.3s}</style>
<!--n2css--><script type='text/javascript'>//<![CDATA[
var ot={"THEME_NAME":"legatus","adminUrl":"http:\/\/www.reporter.bz\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.reporter.bz\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"http:\/\/www.reporter.bz\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"http:\/\/www.reporter.bz\/wp-content\/themes\/legatus-theme"};
//]]></script>
<script type='text/javascript' src='http://www.reporter.bz/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://www.reporter.bz/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>//<![CDATA[
var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.reporter.bz","is_cart":"","cart_redirect_after_add":"no"};
//]]></script>
<script src="http://www.reporter.bz/wp-content/plugins/woocommerce,_assets,_js,_frontend,_add-to-cart.min.js,qver==3.4.3+js_composer,_assets,_js,_vendors,_woocommerce-add-to-cart.js,qver==5.4.2.pagespeed.jc.fbcbJsL6ZD.js"></script><script>eval(mod_pagespeed_s7aMCXsyll);</script>
<script>eval(mod_pagespeed_7AH2pKYV9_);</script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=1&#038;ver=2.3.6'></script>
<script type='text/javascript' src='http://www.reporter.bz/wp-admin/admin-ajax.php?action=ot_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='http://www.reporter.bz/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.reporter.bz/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.reporter.bz/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='BNTU TEACHERS FROM ACROSS THE COUNTRY CONVERGE ON BELMOPAN' href='http://www.reporter.bz/2018/11/07/bntu-teachers-from-across-the-country-converge-on-belmopan/'/>
<link rel='next' title='HUMAN BONES FOUND IN SHALLOW GRAVE  IN TEAKETTLE' href='http://www.reporter.bz/2018/11/07/human-bones-found-in-shallow-grave-on-a-farm-in-teakettle-village/'/>
<meta name="generator" content="WordPress 4.9.8"/>
<meta name="generator" content="WooCommerce 3.4.3"/>
<link rel='shortlink' href='http://www.reporter.bz/?p=6936'/>
<link rel="alternate" type="application/json+oembed" href="http://www.reporter.bz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reporter.bz%2F2018%2F11%2F07%2F6936%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.reporter.bz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reporter.bz%2F2018%2F11%2F07%2F6936%2F&#038;format=xml"/>
	<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
			<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.reporter.bz/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript>	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-6936 single-format-standard woocommerce-no-js wpb-js-composer js-comp-ver-5.4.2 vc_responsive elementor-default elementor-page elementor-page-6936">
			
					<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							
						</div>

						
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>Reporter.bz &#8211; Belize News</h1>
								<a href="http://www.reporter.bz"><img class="logo" src="http://reporter.bz/wp-content/uploads/2018/10/reporter-logo.fw_-2.png" alt="Reporter.bz &#8211; Belize News"/></a>
							</div>
						
						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu"><li id="menu-item-1674" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" style="background:#ff0000; color:#ff0000; "><a href="http://www.reporter.bz/news/top-stories/">TOP STORIES</a></li>
<li id="menu-item-1676" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a title="GENERAL NEWS" href="http://www.reporter.bz/news/more-news/">GENERAL NEWS</a></li>
<li id="menu-item-1677" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.reporter.bz/news/crime-court/">CRIME &#038; COURT</a></li>
<li id="menu-item-1678" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.reporter.bz/news/politics/">POLITICS</a></li>
<li id="menu-item-1681" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.reporter.bz/sports/">SPORTS</a></li>
<li id="menu-item-1679" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.reporter.bz/news/money/">MONEY</a></li>
<li id="menu-item-1680" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.reporter.bz/news/editorial/">Editorial</a></li>
<li id="menu-item-1685" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a title="Vacancies" href="http://www.reporter.bz/vacancies/">VACANCIES</a></li>
<li id="menu-item-4866" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.reporter.bz/news/trends/">TRENDING</a></li>
</ul>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
							<ul class="secondary-menu"><li id="menu-item-1661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1661"><a href="http://www.reporter.bz/contact-us-2/"><i>CONTACT US</i></a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="http://www.reporter.bz/web-site-map/"><i>WEB SITE-MAP</i></a></li>
<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="http://www.reporter.bz/video-news/"><i>NEWS VIDEOS</i></a></li>
<li id="menu-item-2081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2081"><a title="Features" href="http://www.reporter.bz/news/features/"><i>FEATURES</i></a></li>
<li id="menu-item-1660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1660"><a href="http://www.reporter.bz/made-in-belize-show/"><i>MADE IN BELIZE SHOW</i></a></li>
<li id="menu-item-1665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1665"><a href="http://www.reporter.bz/archive-2/"><i>Archives</i></a></li>
<li id="menu-item-2706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706"><a href="http://www.reporter.bz/classifieds/"><i>CLASSIFIEDS</i></a></li>
<li id="menu-item-3792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3792"><a title="OTHER PAGES DIRECTORY" href="http://www.reporter.bz/other-pages-dir/"><i>OTHER PAGES</i></a></li>
<li id="menu-item-6323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6323"><a title="boledo" href="http://www.reporter.bz/miscellaneous/"><i>BOLEDO &#8211; PICK 3</i></a></li>
</ul>						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>


	

			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
						
					
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
																						


	 				
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
								
								<li>
									<a href="http://www.reporter.bz/2018/11/07/human-bones-found-in-shallow-grave-on-a-farm-in-teakettle-village/">HUMAN BONES FOUND IN SHALLOW GRAVE  IN TEAKETTLE</a>
									<span>REPORTER: News Staff, &#8211; UPDATE Family members of Osward Arnold, 20, have positively identified clothing found on bones discovered this morning in Teakettle. Arnold, a Roaring Creek resident, went missing...</span>
								</li>
								
								<li>
									<a href="http://www.reporter.bz/2018/11/07/bntu-teachers-from-across-the-country-converge-on-belmopan/">BNTU TEACHERS FROM ACROSS THE COUNTRY CONVERGE ON BELMOPAN</a>
									<span>VIDEO BELOW &#8211;  REPORTER: News Staff, &#8211; Teachers from all across the country are marching on the Belmopan Ring Road, singing their union songs with a new chorus &#8211; &#8220;Tell...</span>
								</li>
								
								<li>
									<a href="http://www.reporter.bz/2018/11/06/police-seeks-the-publics-assistance-to-identify-armed-robber/">POLICE SEEKS THE PUBLIC&#8217;S ASSISTANCE TO LOCATE ARMED ROBBER</a>
									<span>&#8211; VIDEO BELOW &#8211;  REPORTER: News Staff, &#8211; Police are asking the public&#8217;s assistance in locating this man who robbed the Tai Fu Store on Cemetery Road in Belmopan at...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		
			<div class="main-article-content">
									<h2 class="article-title">PUP LEADER JOHN BRICENO SCOFFED AT BOOTS MARTINEZ CLAIMS</h2>
									<div class="article-photo">
				<img class="setborder" src="http://www.reporter.bz/wp-content/uploads/2018/11/xwilloughby-vid-680x365_c.jpg.pagespeed.ic.AKukT-ZAN1.jpg" alt="PUP LEADER JOHN BRICENO SCOFFED AT BOOTS MARTINEZ CLAIMS"/>	</div>
									<!-- BEGIN .article-controls -->
					<div class="article-controls">
													<div class="date">
								<div class="calendar-date">November 07</div>
								<div class="calendar-time">
									<font>17:00</font>
									<font>2018</font>
								</div>
							</div>
												<div class="right-side">
															<div class="colored">
																								<a href="javascript:printArticle();" class="icon-link"><i class="fa fa-print"></i>Print This Article</a>
																									<a href="#share" class="icon-link"><i class="fa fa-share-alt"></i>Share it With Friends</a>
																							</div>
							
							<div>
																							</div>
						</div>

						<div class="clear-float"></div>

					<!-- END .article-controls -->
					</div>
								<!-- BEGIN .shortcode-content -->
				<div class="shortcode-content">
							
							<div class="elementor elementor-6936">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section data-id="57e788c1" class="elementor-element elementor-element-57e788c1 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div data-id="283979a7" class="elementor-element elementor-element-283979a7 elementor-column elementor-col-100 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="46c57cc8" class="elementor-element elementor-element-46c57cc8 elementor-widget elementor-widget-text-editor" data-element_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p class="caps">REPORTER: News Staff, &#8211;</p><p>On Monday, Port Loyola Area Representative Anthony &#8216;Boots&#8217; Martinez claimed that more than 400 PUP supporters had infiltrated the UDP convention, and had voted for Phillip Willoughby. He blamed that &#8216;invasion&#8217; for the loss of Michael Peyrefitte. Today PUP Leader John Briceño scoffed at that suggestion.</p><p style="text-align: center;">. . . . . . . . . . . . . . . . . . . . . . . . .</p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section data-id="cef84f9" class="elementor-element elementor-element-cef84f9 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div data-id="fcface8" class="elementor-element elementor-element-fcface8 elementor-column elementor-col-100 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="2f40035" class="elementor-element elementor-element-2f40035 elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-settings="{&quot;aspect_ratio&quot;:&quot;169&quot;}" data-element_type="video.default">
				<div class="elementor-widget-container">
					<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
			<iframe src="https://www.youtube.com/embed/ZIw1qRogP2U?feature=oembed&amp;autoplay=0&amp;rel=0&amp;controls=1&amp;showinfo=1&amp;mute=0&amp;wmode=opaque" allowfullscreen></iframe>		</div>
			</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section data-id="7f03e4c" class="elementor-element elementor-element-7f03e4c elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div data-id="2e4213b" class="elementor-element elementor-element-2e4213b elementor-column elementor-col-100 elementor-top-column" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div data-id="c37e7e4" class="elementor-element elementor-element-c37e7e4 elementor-widget elementor-widget-image" data-element_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="http://reporter.bz/advertisement" data-elementor-open-lightbox="">
							<img width="730" height="92" src="http://www.reporter.bz/wp-content/uploads/2018/10/730x92xleaderboard-123-7.png.pagespeed.ic.EJCdDiDgqd.png" class="attachment-full size-full" alt="" srcset="http://www.reporter.bz/wp-content/uploads/2018/10/leaderboard-123-7.png 730w, http://www.reporter.bz/wp-content/uploads/2018/10/leaderboard-123-7-300x38.png 300w, http://www.reporter.bz/wp-content/uploads/2018/10/leaderboard-123-7-600x76.png 600w" sizes="(max-width: 730px) 100vw, 730px"/>								</a>
											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
				
				<!-- END .shortcode-content -->
				</div>
					
			</div>
			<!-- BEGIN .main-nosplit -->
			<div class="main-nosplit">
																				
					<div class="article-share-bottom" id="share">
				
				<b>Share</b>

				<span class="social-icon">
					<a href="http://www.facebook.com/sharer/sharer.php?u=http://www.reporter.bz/2018/11/07/6936/" data-url="http://www.reporter.bz/2018/11/07/6936/" class="social-button ot-share" style="background:#495fbd;"><i class="fa fa-facebook"></i><font>Share</font></a>
					
				</span>

				<span class="social-icon">
					<a href="#" data-hashtags="" data-url="http://www.reporter.bz/2018/11/07/6936/" data-via="" data-text="PUP LEADER JOHN BRICENO SCOFFED AT BOOTS MARTINEZ CLAIMS" class="social-button ot-tweet" style="background:#43bedd;"><i class="fa fa-twitter"></i><font>Tweet</font></a>
					
				</span>

				<span class="social-icon">
					<a href="https://plus.google.com/share?url=http://www.reporter.bz/2018/11/07/6936/" class="social-button ot-pluss" style="background:#df6149;"><i class="fa fa-google-plus"></i><font>+1</font></a>
					
				</span>

				<span class="social-icon">
					<a href="http://pinterest.com/pin/create/button/?url=http://www.reporter.bz/2018/11/07/6936/&media=http://www.reporter.bz/wp-content/uploads/2018/11/willoughby-vid.jpg&description=PUP LEADER JOHN BRICENO SCOFFED AT BOOTS MARTINEZ CLAIMS" data-url="http://www.reporter.bz/2018/11/07/6936/" class="social-button ot-pin" style="background:#d23131;"><i class="fa fa-pinterest"></i><font>Share</font></a>

				</span>

				<span class="social-icon">
					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.reporter.bz/2018/11/07/6936/&title=PUP LEADER JOHN BRICENO SCOFFED AT BOOTS MARTINEZ CLAIMS" class="social-button ot-link" style="background:#264c84;" data-url="http://www.reporter.bz/2018/11/07/6936/"><i class="fa fa-linkedin"></i><font>Share</font></a>
					
				</span>

				<div class="clear-float"></div>

			</div>
							<!-- END .main-nosplit -->
			</div>
			

			

											<!-- END .main-content-left -->
					</div>

					
									<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget-1 first panel"><h3>search bar</h3>
	<form method="get" action="http://www.reporter.bz" name="searchform">
		<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" placeholder="search here" class="search" name="s" id="s"/>
			<input type="submit" id="searchsubmit" value="Search"/>
		</div>
	<!-- END .searchform -->
	</form>
</div><div class="widget-2 panel"><a href="http://reporter.bz/2018/08/18/september-celebrations-events-schedules/"><img width="300" height="135" src="http://www.reporter.bz/wp-content/uploads/2018/09/xsept-schedule-widget-link.jpg.pagespeed.ic.ivRN7bnp8Y.jpg" class="image wp-image-4265  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div class="widget-3 panel"><h3>ADVERTISE</h3><a href="http://reporter.bz/advertisement-rates-and-specs/"><img width="300" height="225" src="http://www.reporter.bz/wp-content/uploads/2018/07/xad_place_holder-300x225.jpg.pagespeed.ic.nL_PozCzOD.jpg" class="image wp-image-2007  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.reporter.bz/wp-content/uploads/2018/07/ad_place_holder-300x225.jpg 300w, http://www.reporter.bz/wp-content/uploads/2018/07/ad_place_holder.jpg 302w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div class="widget-4 panel"><h3>Myo&#8217;on Dental Clinic #40 Eve Street</h3><a href="http://reporter.bz/vacancies/"><img width="300" height="202" src="http://www.reporter.bz/wp-content/uploads/2018/10/xDental-banner-300x202.jpg.pagespeed.ic.NwBRRriL0L.jpg" class="image wp-image-5441  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.reporter.bz/wp-content/uploads/2018/10/Dental-banner-300x202.jpg 300w, http://www.reporter.bz/wp-content/uploads/2018/10/Dental-banner-150x100.jpg 150w, http://www.reporter.bz/wp-content/uploads/2018/10/Dental-banner.jpg 350w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div class="widget-5 panel"><h3>ADVERTISE</h3><img width="300" height="243" src="http://www.reporter.bz/wp-content/uploads/2018/10/xsunbright-paper350-300x243.jpg.pagespeed.ic.F3fh9KkXi2.jpg" class="image wp-image-6257  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.reporter.bz/wp-content/uploads/2018/10/sunbright-paper350-300x243.jpg 300w, http://www.reporter.bz/wp-content/uploads/2018/10/sunbright-paper350.jpg 350w" sizes="(max-width: 300px) 100vw, 300px"/></div><div class="widget-6 panel"><h3>THE MADE IN BELIZE SHOW</h3><a href="http://reporter.bz/made-in-belize-show/"><img width="300" height="431" src="http://www.reporter.bz/wp-content/uploads/2018/06/made_in_belize_show_reporter_bz.gif.pagespeed.ce.bwLZa-ussr.gif" class="image wp-image-1234  attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div class="widget-7 panel"><h3>ADVERTISE</h3><a href="http://reporter.bz/advertisement-rates-and-specs/"><img width="300" height="225" src="http://www.reporter.bz/wp-content/uploads/2018/07/xad_place_holder-300x225.jpg.pagespeed.ic.nL_PozCzOD.jpg" class="image wp-image-2007  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.reporter.bz/wp-content/uploads/2018/07/ad_place_holder-300x225.jpg 300w, http://www.reporter.bz/wp-content/uploads/2018/07/ad_place_holder.jpg 302w" sizes="(max-width: 300px) 100vw, 300px"/></a></div><div class="widget-8 last panel"><a href="http://reporter.bz/sports/"><img width="300" height="240" src="http://www.reporter.bz/wp-content/uploads/2018/07/xreporter-bz-sports-300x240.jpg.pagespeed.ic.NJ8xgqT-u1.jpg" class="image wp-image-2952  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.reporter.bz/wp-content/uploads/2018/07/reporter-bz-sports-300x240.jpg 300w, http://www.reporter.bz/wp-content/uploads/2018/07/reporter-bz-sports.jpg 302w" sizes="(max-width: 300px) 100vw, 300px"/></a></div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>
					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>

				
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
						
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
																<li>
									<a href="http://www.reporter.bz/2018/11/07/human-bones-found-in-shallow-grave-on-a-farm-in-teakettle-village/">HUMAN BONES FOUND IN SHALLOW GRAVE  IN TEAKETTLE</a>
									<span>REPORTER: News Staff, &#8211; UPDATE Family members of Osward Arnold, 20, have positively identified clothing found on bones discovered this morning in Teakettle. Arnold, a Roaring Creek resident, went missing...</span>
								</li>
																<li>
									<a href="http://www.reporter.bz/2018/11/07/bntu-teachers-from-across-the-country-converge-on-belmopan/">BNTU TEACHERS FROM ACROSS THE COUNTRY CONVERGE ON BELMOPAN</a>
									<span>VIDEO BELOW &#8211;  REPORTER: News Staff, &#8211; Teachers from all across the country are marching on the Belmopan Ring Road, singing their union songs with a new chorus &#8211; &#8220;Tell...</span>
								</li>
																<li>
									<a href="http://www.reporter.bz/2018/11/06/police-seeks-the-publics-assistance-to-identify-armed-robber/">POLICE SEEKS THE PUBLIC&#8217;S ASSISTANCE TO LOCATE ARMED ROBBER</a>
									<span>&#8211; VIDEO BELOW &#8211;  REPORTER: News Staff, &#8211; Police are asking the public&#8217;s assistance in locating this man who robbed the Tai Fu Store on Cemetery Road in Belmopan at...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		

					<!-- BEGIN .footer-content -->
					<div class="footer-content">
													<div class="footer-menu">
								<ul class="load-responsive" rel="Footer Menu"><li id="menu-item-1653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1653"><a href="http://www.reporter.bz/contact-us-2/">CONTACT US</a></li>
<li id="menu-item-1657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1657"><a href="http://www.reporter.bz/web-site-map/">WEB SITE-MAP</a></li>
<li id="menu-item-1652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1652"><a href="http://www.reporter.bz/about-reporter-newspaper/">ABOUT, REPORTER NEWSPAPER</a></li>
<li id="menu-item-1659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1659"><a href="http://www.reporter.bz/archive-2/">Archives</a></li>
<li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1582"><a href="http://www.reporter.bz/news/top-stories/">TOP STORIES</a></li>
<li id="menu-item-3674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3674"><a title="Daily &#038; Weekly Drawings" href="http://www.reporter.bz/miscellaneous/">BOLEDO</a></li>
<li id="menu-item-1577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1577"><a href="http://www.reporter.bz/news/business/">Business</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1576"><a href="http://www.reporter.bz/news/breaking-news/">BREAKING NEWS</a></li>
<li id="menu-item-3673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3673"><a href="http://www.reporter.bz/news/the-city/">THE CITY</a></li>
<li id="menu-item-1578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1578"><a title="CRIME &#038; COURT" href="http://www.reporter.bz/news/crime-court/">CRIME &#038; COURT</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1650"><a href="http://www.reporter.bz/cayes-the-cayes/">CAYES, THE CAYES</a></li>
<li id="menu-item-1651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1651"><a href="http://www.reporter.bz/made-in-belize-show/">MADE IN BELIZE SHOW</a></li>
<li id="menu-item-4036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4036"><a title="THE ENVIRONMENT PAGE" href="http://www.reporter.bz/ocean-rescue-plastics/">ENVIRONMENT PAGE</a></li>
<li id="menu-item-1658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1658"><a href="http://www.reporter.bz/food-cooking/">FOOD &#038; COOKING</a></li>
<li id="menu-item-2889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889"><a href="http://www.reporter.bz/news/more-news/health/">HEALTH &#038; NUTRITION</a></li>
<li id="menu-item-3672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3672"><a href="http://www.reporter.bz/news/letters-to-the-editor-opinion/">Letters  &#038; Opinion</a></li>
<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1580"><a href="http://www.reporter.bz/news/politics/">POLITICS</a></li>
<li id="menu-item-1738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1738"><a title="THE SPORTS PAGE" href="http://www.reporter.bz/sports/">SPORTS PAGE</a></li>
<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1737"><a href="http://www.reporter.bz/tourism/">TOURISM</a></li>
<li id="menu-item-1666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1666"><a href="http://www.reporter.bz/small-business-report/">SMALL BUSINESS REPORT</a></li>
<li id="menu-item-1669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1669"><a href="http://www.reporter.bz/book-club-poetry/">Poetry &#038; BOOKS</a></li>
<li id="menu-item-1654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1654"><a href="http://www.reporter.bz/legal-disclaimer-copyright/">LEGAL DISCLAIMER &#038; COPYRIGHT</a></li>
<li id="menu-item-1579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1579"><a title="VACANCIES" href="http://www.reporter.bz/news/jobs-vacancies/">VACANCIES</a></li>
</ul>							</div>
						
						
						<div class="left">© 2018 Copyright <b>REPORTER NEWSPAPER - reporter.bz</b>. All Rights reserved.<br/><strong><a href="http://reporter.bz" target="_blank">reporter.bz</a></strong></div>
   		<div class="right"><a href="http://csygen.com" target="_blank">Developed by: Csygen Interactive</a></div>												
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://www.reporter.bz/wp-content/themes/legatus-theme/images/loading.gif.pagespeed.ce.2hTWn1_sud.gif" title="" alt=""/></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

		<script type="text/javascript">var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script>
	<script type='text/javascript'>//<![CDATA[
var es_widget_page_notices={"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"http:\/\/www.reporter.bz\/wp-admin\/admin-ajax.php"};
//]]></script>
<script src="http://www.reporter.bz/wp-content/plugins/email-subscribers,_widget,_es-widget-page.js,qver==4.9.8+essential-addons-for-elementor-lite,_assets,_js,_eael-scripts.js,qver==1.0+essential-addons-for-elementor-lite,_assets,_js,_fancy-text.js,qver==1.0+essential-addons-for-elementor-lite,_assets,_js,_countdown.min.js,qver==1.0+essential-addons-for-elementor-lite,_assets,_js,_masonry.min.js,qver==1.0+essential-addons-for-elementor-lite,_assets,_js,_load-more.js,qver==1.0.pagespeed.jc.A6bwlPk2Xt.js"></script><script>eval(mod_pagespeed_k4AVPee1$6);</script>
<script>eval(mod_pagespeed_1wGRM7MQvd);</script>
<script>eval(mod_pagespeed_jlqcryfEa$);</script>
<script>eval(mod_pagespeed_WgkFyRrmE6);</script>
<script>eval(mod_pagespeed_oGkMBa9GPO);</script>
<script>eval(mod_pagespeed_ds$f2TnGtk);</script>
<script type='text/javascript' src='http://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/social-feeds/codebird.js,qver=1.0.pagespeed.jm.LRkj5MoHXU.js'></script>
<script type='text/javascript' src='http://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/social-feeds/doT.min.js,qver=1.0.pagespeed.jm.eqKiKDSr2-.js'></script>
<script type='text/javascript' src='http://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/social-feeds/moment.js,qver=1.0.pagespeed.jm.YVaTXXItcL.js'></script>
<script type='text/javascript' src='http://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/social-feeds/jquery.socialfeed.js,qver=1.0.pagespeed.jm.blq-tfgT0J.js'></script>
<script type='text/javascript' src='http://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite/assets/js/mixitup.min.js,qver=1.0.pagespeed.jm.at62Mwksmt.js'></script>
<script src="http://www.reporter.bz/wp-content/plugins/essential-addons-for-elementor-lite,_assets,_js,_jquery.magnific-popup.min.js,qver==1.0+essential-addons-for-elementor-lite,_assets,_slick,_slick.min.js,qver==1.0+responsive-youtube-vimeo-popup,_assets,_js,_wp-video-popup.js,qver==4.9.8+woocommerce,_assets,_js,_jquery-blockui,_jquery.blockUI.min.js,qver==2.70+woocommerce,_assets,_js,_js-cookie,_js.cookie.min.js,qver==2.1.4.pagespeed.jc.DGO2DryRy2.js"></script><script>eval(mod_pagespeed_EKNtNLxgvx);</script>
<script>eval(mod_pagespeed_crqDwpdal8);</script>
<script>eval(mod_pagespeed_d0h_NW1oaZ);</script>
<script>eval(mod_pagespeed_756YF$RV0B);</script>
<script>eval(mod_pagespeed_JU64aF0hWP);</script>
<script type='text/javascript'>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
jQuery(function(o){o(".woocommerce-ordering").on("change","select.orderby",function(){o(this).closest("form").submit()}),o("input.qty:not(.product-quantity input.qty)").each(function(){var e=parseFloat(o(this).attr("min"));e>=0&&parseFloat(o(this).val())<e&&o(this).val(e)}),o(".woocommerce-store-notice__dismiss-link").click(function(){Cookies.set("store_notice","hidden",{path:"/"}),o(".woocommerce-store-notice").hide()}),"hidden"===Cookies.get("store_notice")?o(".woocommerce-store-notice").hide():o(".woocommerce-store-notice").show(),o(document.body).on("click",function(){o(".woocommerce-input-wrapper span.description:visible").prop("aria-hidden",!0).slideUp(250)}),o(".woocommerce-input-wrapper").on("click",function(o){o.stopPropagation()}),o(".woocommerce-input-wrapper :input").on("keydown",function(e){var i=o(this).parent().find("span.description");if(27===e.which&&i.length&&i.is(":visible"))return i.prop("aria-hidden",!0).slideUp(250),e.preventDefault(),!1}).on("click focus",function(){var e=o(this).parent(),i=e.find("span.description");e.addClass("currentTarget"),o(".woocommerce-input-wrapper:not(.currentTarget) span.description:visible").prop("aria-hidden",!0).slideUp(250),i.length&&i.is(":hidden")&&i.prop("aria-hidden",!1).slideDown(250),e.removeClass("currentTarget")}),o.scroll_to_notices=function(e){var i="scrollBehavior"in document.documentElement.style;e.length&&(i?e[0].scrollIntoView({behavior:"smooth",block:"center"}):o("html, body").animate({scrollTop:e.offset().top-100},1e3))}});
//]]></script>
<script type='text/javascript'>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_17bfd1569231b850ce04c49bbb23e63a","fragment_name":"wc_fragments_17bfd1569231b850ce04c49bbb23e63a"};
//]]></script>
<script src="http://www.reporter.bz/wp-content,_plugins,_woocommerce,_assets,_js,_frontend,_cart-fragments.min.js,qver==3.4.3+wp-includes,_js,_jquery,_ui,_effect.min.js,qver==1.11.4+wp-includes,_js,_jquery,_ui,_effect-slide.min.js,qver==1.11.4+wp-content,_themes,_legatus-theme,_js,_admin,_jquery.c00kie.js,qver==1.0+wp-content,_themes,_legatus-theme,_js,_jquery.floating_popup.1.3.min.js,qver==1.0+wp-content,_themes,_legatus-theme,_js,_theme-scripts.js,qver==4.9.8+wp-content,_themes,_legatus-theme,_js,_jquery.event.move.js,qver==1.3.1+wp-content,_themes,_legatus-theme,_js,_jquery.event.swipe.js,qver==4.9.8.pagespeed.jc.5VwhOI6s7p.js"></script><script>eval(mod_pagespeed__Q2S9ht3ja);</script>
<script>eval(mod_pagespeed__eqjY1mmd4);</script>
<script>eval(mod_pagespeed_pd3fc4KlaB);</script>
<script>eval(mod_pagespeed_HfnpsaR9Vo);</script>
<script>eval(mod_pagespeed_JkmmSQ_lhR);</script>
<script>eval(mod_pagespeed_Xz56ihpPc5);</script>
<script>eval(mod_pagespeed_5hELexDufJ);</script>
<script>eval(mod_pagespeed_XMGGEgZbbP);</script>
<script src="http://www.reporter.bz/wp-content,_plugins,_js_composer,_assets,_lib,_bower,_isotope,_dist,_isotope.pkgd.min.js,qver==5.4.2+wp-includes,_js,_imagesloaded.min.js,qver==3.2.0+wp-includes,_js,_masonry.min.js,qver==3.3.2.pagespeed.jc.AOrhlxzCIK.js"></script><script>eval(mod_pagespeed_oRv0vpJOe4);</script>
<script>eval(mod_pagespeed_Che1xByOQs);</script>
<script>eval(mod_pagespeed_eAIb0XIy_M);</script>
<script src="http://www.reporter.bz/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js,qver==4.9.8+lightbox.js,qver==4.9.8+iscroll.js,qver==4.9.8+modernizr.custom.50878.js,qver==4.9.8.pagespeed.jc.DrYT9SuPHs.js"></script><script>eval(mod_pagespeed_grniAuwoLJ);</script>
<script>eval(mod_pagespeed_wgHYp8ZbjE);</script>
<script>eval(mod_pagespeed_vldOWfEd39);</script>
<script>eval(mod_pagespeed_V_5HMQemW$);</script>
<script src="http://www.reporter.bz/wp-content,_themes,_legatus-theme,_js,_dat-menu.js,qver==4.9.8+wp-includes,_js,_comment-reply.min.js,qver==4.9.8.pagespeed.jc.VKdi5dGWV8.js"></script><script>eval(mod_pagespeed_al3optJ6HS);</script>
<script>eval(mod_pagespeed_LGeTxK111g);</script>
<script type='text/javascript' src='http://www.reporter.bz/wp-content/themes/legatus-theme/js/ot_gallery.js,qver=1.0.pagespeed.jm.ppqm9OQoQ8.js'></script>
<script src="http://www.reporter.bz/wp-content,_themes,_legatus-theme,_js,_scripts.js,qver==1.0+wp-content,_themes,_legatus-theme,_js,_legatus.js,qver==1.0.0+wp-includes,_js,_wp-embed.min.js,qver==4.9.8+wp-includes,_js,_jquery,_ui,_position.min.js,qver==1.11.4+wp-content,_plugins,_elementor,_assets,_lib,_dialog,_dialog.min.js,qver==4.3.2+wp-content,_plugins,_elementor,_assets,_lib,_waypoints,_waypoints.min.js,qver==4.0.2.pagespeed.jc.n60GdZscer.js"></script><script>eval(mod_pagespeed_F2iExckXA5);</script>
<script>eval(mod_pagespeed_Qsh28qZW$u);</script>
<script>eval(mod_pagespeed_ie6DdS4kwK);</script>
<script>eval(mod_pagespeed_BaeQKFX3LB);</script>
<script>eval(mod_pagespeed_vdK46uTDcz);</script>
<script>eval(mod_pagespeed_BELEYttzmd);</script>
<script type='text/javascript' src='http://www.reporter.bz/wp-content/plugins/elementor/assets/lib/swiper/swiper.jquery.min.js,qver=3.4.2.pagespeed.jm.v1sF5VS_Bq.js'></script>
<script type='text/javascript'>//<![CDATA[
var elementorFrontendConfig={"isEditMode":"","is_rtl":"","urls":{"assets":"http:\/\/www.reporter.bz\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_enable_lightbox_in_editor":"yes"}},"post":{"id":6936,"title":"PUP LEADER JOHN BRICENO SCOFFED AT BOOTS MARTINEZ CLAIMS","excerpt":""}};
//]]></script>
<script type='text/javascript' src='http://www.reporter.bz/wp-content/plugins/elementor/assets/js/frontend.min.js,qver=2.0.16.pagespeed.jm.aMfKCr2R44.js'></script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>
